Results 1 to 2 of 2
  1. #1

    Angry

    We upgraded to the new PLESK and upon restarting Apache, we are getting this error:

    [Sun Feb 11 15:31:36 2001] [error] Perl 5.00564 required--this is only version 5.00503, stopped at /usr/local/plesk/apache/lib/perl/5.00503//AutoLoader.pm line 3.
    BEGIN failed--compilation aborted at /usr/local/plesk/apache/lib/perl/5.00503//AutoLoader.pm line 3.
    BEGIN failed--compilation aborted at /usr/local/plesk/apache/lib/perl/site_perl/5.005//i386-linux/mod_perl.pm line 4.
    BEGIN failed--compilation aborted at /usr/local/plesk/apache/lib/perl/site_perl/5.005//i386-linux/Apache/Constants.pm line 3.
    BEGIN failed--compilation aborted at /usr/local/plesk/apache/lib/perl/site_perl/5.005//i386-linux/Apache.pm line 6.

    /usr/local/plesk/apache/bin/httpsdctl restart: httpd could not be started









    has anyone else had this error? Please advise.

  2. #2
    Join Date
    Jun 2000
    Location
    Wichita, Ks, USA
    Posts
    1,984

    sounds

    Sounds like the install script did not upgrade all the services, possible causes for this:

    1. Out of space on device
    2. Interuption of install script at run time
    3. Wrong Upgrade script ran

    Too see more detailed messages, try examining your log files, and manually starting apache by doing a "locate httpsd" and then run "start httpsd"
    affordablecolo.com carrier grade colocation at a affordable price!
    Charles Baker - Company Operations
    1-866-316-HOST

  3. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •