Results 1 to 6 of 6
  1. #1

    eNom Support Center is not working?

    Hello,

    I can access the main page of eNom Support Center. However the "Ask a Question", "My Tickets", "Help" and all other links are all dead. No matter how long I wait, the pages of the links never show up.

    This happens to me since the first day eNom change to this new design of Support Center. Therefore I cannot ask and view questions for a long long time (should be more than two months).

    Anybody have the same problem?

    Best regards

  2. #2
    Join Date
    Mar 2004
    Location
    Tokyo / Japan
    Posts
    489
    Hello,

    its showing up fine for me on Firefox 2.x on Linux. Which software configuration do you have (browser version and OS)
    __--- Nils Valentin ---
    ☆★☆ Speedtest One: Tokyo / Japan ☆★☆ / Feedback
    ☆★☆ Speedtest Two: Tokyo / Japan ☆★☆ / Feedback

  3. #3
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    1,506
    It's showing fine to me also. Maybe you like to clear the cache from your computer?
    tanfwc
    Singapore Managed Colocation
    Singapore BGP Announcement

  4. #4
    Join Date
    Jun 2005
    Posts
    5,866
    Works for me also. My best suggestion would be to clear your browser cache.
    Signature Under Construction.

  5. #5
    Hi all,

    Thanks for your kind assistance!

    I use Internet Explorer browser and the problem is solved. It seems that the new website of eNom do not work well with Opera browser.

    Thanks and best regards

  6. #6
    Join Date
    Jan 2005
    Posts
    323
    I have find support quality not good as before

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •