Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2006
    Posts
    66

    html attachement issue cpanel

    Hello Guys,

    I noticed that all of my emails that normally come as HTML messages (newsletters, spam, etc) are now plain text. At first I though it was my computer/email settings, but I have gotten several calls from clients who noticed the same thing. So I think it is a mail server issue. HTML code is displayed instead of html page.

    These accounts have reported this problem (of not being able to recieve html mail), although I have a feeling it is all of my accounts that share that mail server.

    I have noticed that HTML messages no longer come through as HTML.

    any ideas would be higly appreciated. thank u in advance
    Reverse engineering Rocks

  2. #2
    Join Date
    Dec 2005
    Location
    Internet
    Posts
    1,337
    Does the issue is with webmail only?

    If so, check the webmail settings (Eg; SquirrelMail --> Options --> Display Preferences --> Show HTML Version by Default : YES)
    Last edited by ServerNinja; 01-17-2007 at 11:48 AM.

  3. #3
    Join Date
    Dec 2006
    Posts
    66
    It is already turned on (yes)


    Is it something related to content types or plugins ?


    I really appreciate your help!
    Reverse engineering Rocks

  4. #4
    Join Date
    Dec 2005
    Location
    Internet
    Posts
    1,337
    Cybersavvy, is that related only with webmail ?

    Are you able to see the html format messages via mail clients, say outlook?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •