Results 1 to 2 of 2
  1. #1
    Join Date
    May 2005

    How do I compile PHP w/MySQL

    I have been trying to get rid of PHP5 and MySQL 5 on my vps (running on webmin) and downgrade to PHP 4.3.11 and MySQL 4 so that I can recompile PHP w/MySQL because I am not able to run any scripts like vbulletin on the VPS right now, however I am unable to remove them itself.

    Could you please point me in the right direction so that I can do it?

    Also, I have already install Zend Optimizer, so if I install php again, would I need to reinstall that too?

    Thanks in advance.

  2. #2
    Join Date
    Jan 2007
    Brighton, UK
    I am not sure whether you should do all these downgrade without really ask your hosting company first.. whether they got another install package that will suit your need or do the downgrade for you.. if you changed things that are as much as you do, your hosting company might not be able to support you if anything should go wrong.
    Managed VPS -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts