Hi,

I recently installed IIS at home and I've been trying to access <http://localhost> using FireFox. Everytime I try to though, it brings up a username and password box. I've tried the following usernames and passwords:

username: IUSR_<computer_name>
password: <password I use to login to my account (I have XP Pro)>

username: <computer_name>
password: <password>

username: admin
password: <blank>


None of these have worked. I also went to Settings > Control Panel > Administrative Tools > Computer Management > Services and Applications > IIS > Right Clicked on Website and went to Properties. Here, under Directory Security, Allow Anonymous was checked and the username was IUSR_<computer_name>, but the password box was greyed out (the checkbox below saying "Allow IIS to handle passwords" was checked). I tried unchecking Allow Anonymous, I tried setting the password to something else, but none of it worked.

However, when trying to access <http://localhost> using IE, I get to a page called <localstart.asp>. The page says that my server is running, but I have no default page set. I would however, like to work using FireFox, but I am having no luck with it.

If someone knows what the issue may be, or if you can offer any advice, I would greatly appreciate it.

Thanks very much.