Results 1 to 7 of 7
  1. #1

    relaying denied?

    I have a raq using the e-mail server that comes with it. I use it from inside my network and from home. I've never had a problem. I must send and recieve a few hundred e-mails a day. I have 2 clients that say the get a relaying denied e-mail back when they are trying to send. Is the problem on my end or on their end? I'm guessing it's on their end, but how do I fix the problem?

    Best Regards,
    .John
    Web Design:
    web design company

  2. #2
    by the way they are both listed in the "Relay for the following Hosts/Domains " and "Host/Domain Aliases"

    Best Regards,
    .John
    Web Design:
    web design company

  3. #3
    Join Date
    Oct 2001
    Location
    san diego
    Posts
    256
    are they getting the error please check your mail first? if so they need to authenticate with server before being able to send mail. Remove anything from the outbox, click send/receive, create new message and try to send, if it fails...what is the message in /var/log/maillog?

  4. #4
    Should I have them check under Outgoing mail server:
    "My server requires authentification"?

    Best Regards,
    .John
    Web Design:
    web design company

  5. #5
    Join Date
    Mar 2001
    Location
    Ireland
    Posts
    1,354
    Tell them it's a security feature to stop SPAM.

    Basically they need to check their mail before sending. Some mail clients may 'leave' the messages in the Outbox until they are manually resent, but it isn't really a serious issue.
    Spammers taking over your box would be a lot lot worse.
    Blacknight
    ICANN accredited domain registrar

  6. #6
    she says she gets a relaying denied error sent back and then they don't go thru. Should i tell her to put on the check box for "authenticate before sending"?. I believe that should do it.

    The other client had his settings wrong. So I'm guessing this lady's problem is on her end somehow.

    .john
    Last edited by interactive6; 06-27-2002 at 03:09 PM.
    Web Design:
    web design company

  7. #7
    Join Date
    Aug 2001
    Location
    Atlanta
    Posts
    1,167
    Should i tell her to put on the check box for "authenticate before sending"?.
    yes, that should fix the problem.

    Brandon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •