Results 1 to 14 of 14
  1. #1

    Invaild Licence File - Changed hostname | Help

    in cPanel Invaild Licence File. I'will only changed WHM --> Hostname. Help

  2. #2
    Join Date
    Feb 2006
    Location
    Swellyville
    Posts
    2,340
    Run these commands should work.
    /scripts/upcp --force
    /usr/local/cpanel/cpkeyclt
    <<< Please see Forum Guidelines for signature setup. >>>

  3. #3
    I checked commands:

    /scripts/upcp
    /usr/local/cpanel/cpkeyclt

    but it did not help, I will check still this your command:

    /scripts/upcp --force



    This message translated by English Translator XT, sorry for bugs.

  4. #4
    Join Date
    Feb 2006
    Location
    Swellyville
    Posts
    2,340
    http://verify.cpanel.net is the license valid??
    <<< Please see Forum Guidelines for signature setup. >>>

  5. #5
    Join Date
    Sep 2000
    Location
    Alberta, Canada
    Posts
    3,109
    Not sure what part of the Hostname you changed but once you have, also good to change:
    WHM > SSL/TLS > Change Server Certificates / Reset Server Certificates.

    Then reboot the Server.
    PotentProducts.com - for all your Hosting needs
    Helping people Host, Create and Maintain their Web Site
    ServerAdmin Services also available

  6. #6
    Join Date
    Nov 2005
    Location
    Portland, Oregon
    Posts
    1,080
    If you are running a VPS we have ran into this issue. Log into your server, make sure named is running (service named restart) then connect to the cPanel license server (/usr/local/cpanel/cpkeyclt) and reboot your vps/server.

    Always worked for us

    Good luck.
    VPSFuze.com - Performance should be noticeable - VPS Hosting at its best.
    HostingFuze.com - Affordable & Reliable Shared & Master Reseller hosting services

  7. #7
    cPanel i repair

    PROBLEM:

    cPanel --> Databases MySQL --> phpMyAdmin


    Warning: session_write_close(): write failed: No space left on device (28) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/index.php on line 44

    Warning: session_write_close(): Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/index.php on line 44

    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/cpanel/base/3rdparty/phpMyAdmin/index.php:44) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/index.php on line 101
    // //

  8. #8
    fixed, close/delete topic

  9. #9
    Join Date
    Feb 2006
    Location
    Swellyville
    Posts
    2,340
    How did you fix it? Let us know for future problems that members have related to this.
    <<< Please see Forum Guidelines for signature setup. >>>

  10. #10
    Join Date
    Oct 2005
    Posts
    890
    Just go into SSH and type "service cpanel restart" and thats it

  11. #11
    Quote Originally Posted by HostFrog
    How did you fix it? Let us know for future problems that members have related to this.
    Delete all files from /tmp

  12. #12
    Join Date
    Oct 2005
    Posts
    890
    Quote Originally Posted by KamilPRO
    Delete all files from /tmp
    I wouldn't delete them all again. You could of screwed your server up.

  13. #13
    Join Date
    May 2006
    Location
    Teh Interweb
    Posts
    314
    cPanel does not care what your hostname is. It only verifies if the license is valid for a specific IP address.

    Code:
    /usr/local/cpanel/cpkeyclt
    Will attempt to resynce with the cPanel key server. In order for this to happen, please ensure that port tcp2089 is open.

    [[email protected]] ~ $ cat .signature
    cat: .signature: No such file or directory

  14. #14
    Delete all files from /tmp

    To keep it from happening again, you might want to add the following Cron via SSH:

    /usr/sbin/tmpwatch --atime 1 /tmp > /dev/null 2>&

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •