Results 1 to 9 of 9
  1. #1

    Need server admin to fix qmail problem on a plesk server

    I need a server admin to fix a qmail problem on a linux server running plesk. Can anyone recommend someone who'll be available this time of year? Tried rack911 who i've used in the past but hasn't responded to my ticket in days.

    Any help would be greatly appreciated!


  2. #2
    Join Date
    Dec 2006
    Try Maybe they can help you.

  3. #3 don't seem to be available, can you suggest any others?


  4. #4
    Join Date
    Mar 2005
    its was some typo in earlier post

  5. #5
    Join Date
    Mar 2006
    If all else fails, then post your problem here and we'll try to talk you through it
    || Semi-professional PHP developer || Exams right now, don't I just feel lucky? ||

  6. #6
    Join Date
    Aug 2003
    What is the exact problem you are experiencing?

  7. #7

    Thanks so much guys! Here's the problem . . .

    Qmail has over 15000 emails in the queue . . . i googled and found that to flush the queue you need to send the kill command to qmail-send which I did. But it didn't seem to do anything.

    Any idea how I can shift these emails and what might be causing it?

    Many thanks for any info you can give!!

  8. #8
    Join Date
    Dec 2005
    OMG, seems there is some kinda spamming going on in your server

    Try to find out the spammer and kick him out first. See the knowledgebase for more informations

    If you want to rebuild the email queue, see the page

    Let us know how it goes

  9. #9
    The email queue has grown to almost 20,000 now. Tried the advice in the above article and I've discovered that most e-mails in the queue when I use the VI editor to view them are invoked by user id 110. For example . . .

    Received: (qmail 3107 invoked by uid 110); 30 Dec 2006 18:57:53 -0600

    The article suggests that it must therefore be a php script that's sending out the spam. To find it, I must run a script to view what php scripts are running in realtime. I enter the code for the script at the command prompt but it doesn't seem to do anything. Is there an end of line termination I need to use such as a semicolon or something?

    Plus, once I've run the script . . . what do I do next!

    Thanks again for your continued help guys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts