Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2006
    Posts
    78

    Post Server not sending email to many services. Only GMail & Yahoo.com...

    Hey,

    For some strange reason my dedicated server is not sending email to 4th level domains.

    Eg: [email protected] (Eg: [email protected])

    But if sends fine to: [email protected] ([email protected])

    It's also not sending email to msn.com, hotmail.com and live.com

    It only sends it to Gmail.

    Eg test script that'll show you what I mean. http://speedsuccess.110mb.com/phpbuild.php

    If you enter a 4th level domain email address, the mail won't be delivered to you. Ofcourse sending it to ([email protected], [email protected], [email protected], etc....) works since they're all 3rd level domains.

    Can anyone give me any tips or advice no how to figure out why this is or how to fix it?...

    Much appreciated.
    Andre

  2. #2
    Join Date
    Dec 2002
    Location
    chica go go
    Posts
    11,858
    You're listed on several RBL's which are listed here:

    http://www.dnsstuff.com/tools/ip4r.ch?ip=208.101.43.203

    Have you checked your mail server's rejectlog?

  3. #3
    Join Date
    Aug 2006
    Posts
    78
    Yes. However the fact that domain is listed doesn't make a difference.

    The point is any 4th level domain email address in the world doesn't have it's mail delivered from the server.

    Where would I find the mail rejectlog?

  4. #4
    Join Date
    Dec 2002
    Location
    chica go go
    Posts
    11,858
    you're running postfix, it should be /var/log/maillog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •