Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2005
    Posts
    30

    [help] IIS Problem

    Hi, i has some problem in the set up ISS, it's look kinda strange because i havent meet this cause before.

    I setup IIS already and do testing to IIS, looks like the IIS can handle the ASP and ASP.NET well, IIS service and WWW service also started but when i settle the private - public IP route already seems like my live web cant be seen from outside.

    *I check the IP already by www.whatismyip.com and my public ip is correct"

    When i try to do port scanning, from 127.0.0.1 (localhost) , the port 80 is open but when i try to scan from outside to my public ip , port 80 is closed

    and after DNS propagate , it seems like "cant find server or DNS error" any idea about this? Is it possible the cause is because of IIS ? I also use hardware firewall but the firewall configuration of port 80 already open.

    Ps: That IIS use for multiweb hosting

    thanks in advance

  2. #2
    Join Date
    Mar 2005
    Location
    Sri Lanka\Colombo
    Posts
    357
    check if your ISP block incomming ports like 80

  3. #3
    Join Date
    Dec 2005
    Posts
    30
    No, My ISP not block port 80, now problem on the port 80 resolve already, it because of NAT firewall which come out on the windows 2003

    but now whenever i try to access the website it said "under construction page"

    any idea? Actually can i unistall DHCP protocol ? I already specify the local IP manually

    thanks

  4. #4
    Join Date
    Mar 2005
    Location
    Sri Lanka\Colombo
    Posts
    357
    need to put your files in c:\Inetpub\wwwroot and the first page default.html or you need to setup the defatult page name in iis admin


    quick read

    http://www.no-ip.com/support/guides/...ng_up_iis.html

    http://support.microsoft.com/kb/323972

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •