Results 1 to 2 of 2
  1. #1

    Vbulletin/VBadvance upgrades needed...

    I need to upgrade vbulleting from 3.5 to latest and vbadvaced to latest, also arcade script, photopost.

    Please let me know your price and timing to do this, also your location.
    Be able to communicate via MSN Messenger is a must.


  2. #2
    Join Date
    Mar 2003
    I can do this. You have a pm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts