I have setup Fool DNS (because I test on local network) on my Linux, after that I try to access the website but IE cannot work only FireFox can. I found out that it is because IE no keep session, why this will happen?
Below is how i set fool DNS on my Linux.
go to "/etc/apache2/sites-available/default"
NameVirtualHost *:80
<VirtualHost *:80>
ServerName mocean_demo
DocumentRoot /var/www/mocean_demo
ServerAdmin [email protected]
ErrorLog /var/www/mocean_smsdemo/error_log/mocean_demo-error_log
CustomLog /var/www/mocean_smsdemo/error_log/mocean_demo-access_log common
<Directory /var/www/moceandemo/>
Options FollowSymLinks
AllowOverride all
Allow from all
Order allow,deny
At my window hosts file "C:\WINDOWS\system32\drivers\etc\hosts" I add: