Results 1 to 11 of 11
  1. #1

    Question Problems with

    Are anyone else having problems with these past days?

    I have had no problems with the speed of my website since I moved to the servers. But now in the past few days, it seems that their connection have slowed down, and it takes more time to load pictures etc. on my website.

    Are anyone else experiencing these problems?

  2. #2
    same here mines is barly working the connection is super slow, I think theres just toooooo many people there I might think of moving if its next fixed soon. Mines started slowing in the last 3 days

  3. #3
    good to know that i'm not the only one who has problems. its at the problems are, not the coding or anything with my website, because its the graphics that takes the most time to load.. pretty disappointing.. I have been very happy with 1paket up until now.

  4. #4
    Sent an email to 1paket, this is what they said: " aren`t problems with the line/connection " .

    Now, they want me to pay them $59 per 15 minutes, to check my server. But I told them nothing is wrong with my server, that isn't the problem....

    Does anyone know if they have changed bandwith providers or anything like that?

  5. #5
    Join Date
    Oct 2005
    Fleet Street
    They've been definitely sucking lately - I'm just going to move before the price increase begins.

  6. #6
    Join Date
    Jun 2005
    @MitchBuch: sorry, thats false... I`ve told you that checking a box-configuration cost 59$ per 15 minutes at the DC. At your part we make this one time for free. we didn`t say that you have to pay for it

    @ALL: sorry about the line-problem. we know a problem from Frankfurt -> Munich. Lambdanet knows them also. They are still upgrade there router-equipment in Frankfurt to solve the problem. We haven`t a date/time when it`s finished

  7. #7
    I know Claudia, but first Marco at your company said that it would cost $59 per 15 minutes to check it out, even tough I told you that there was nothing wrong with the server, but your connection (lambdanet).. but anyways.. good that you are working on it.. when will you know when it will be finished?

  8. #8
    Join Date
    Oct 2005
    Horrible lag and a really slow connection right now .. :/

    1 1 ms 1 ms 1 ms
    2 13 ms 13 ms 13 ms []
    3 8 ms 8 ms 8 ms []
    4 15 ms 18 ms 16 ms []
    5 16 ms 16 ms 32 ms []
    6 23 ms 17 ms 25 ms []
    7 16 ms 16 ms 16 ms []
    8 17 ms 16 ms 16 ms []
    9 58 ms 60 ms 59 ms []
    10 34 ms 33 ms 32 ms []
    11 149 ms 66 ms 67 ms []
    12 266 ms 266 ms * []
    13 497 ms 472 ms 480 ms []
    14 73 ms 71 ms 71 ms []
    15 470 ms 471 ms 495 ms my server! [83.133.120.*]

  9. #9
    good, that i'm not the only one :/

  10. #10
    Believe their nameserver continue to experience issues. They replied they fixed it once but it keeps happening.

  11. #11
    Join Date
    Jun 2005

    sorry for the problem. we don`t watch everytime at the forum of webhostingtalk. please contact us (if you have problems) at our mailadress [email protected]

    yes, we had problems with our 2 nameservers and changed this yesterday night with a loadbalancing cluster (7 servers), where we have more speed and security now.

    about the problem with lambdanet. here we can`t do nothing. they haven`t enough backbone capacity (i mean in frankfurt). but they are still upgrading this and they know about the problem with the connection.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts