Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2001
    Posts
    4,861

    How to stop this annoying file association?

    I just got excel, outlook e.t.c.... you know the whole 2007 bundle that also includes microsoft word or office (whatever it's called).

    But after installing it... it is now associating all of my existing wordpad documents with this program so instead of opening up my wordpad document in wordpad... it's opening it up in microsoft word or office (whatever it's called). This is driving me crazy... I can't stand microsoft word/office... I want it to STOP associating wordpad documents with this program.

    Where can I do that? I've searched everywhere but cannot find that setting so that it does not associate ANY files with microsoft word or office.....

    Anybody know?


  2. #2
    Join Date
    Feb 2002
    Location
    Reading, England
    Posts
    4,243
    Right click on a Wordpad document, "Open with" > "Choose Program" and pick the program. Then tick always open with this program.
    Steve

  3. #3
    Join Date
    Aug 2001
    Posts
    4,861
    Vortex-Steve,

    Oh gosh... I'm such an idiot... why didn't I think of that. Thanks it worked

    Earlier I thought there would be some setting in the actual program where I'd have to tell it to not associate wordpad with that program so I didn't even think of doing that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •