Results 1 to 4 of 4
  1. #1

    Can't Reach Several Solidinternet Servers

    I have clients hosting on Solidinternet. As of middle of yesterday, some of us (and especially me!) can't reach our server at We get a timeout. I have done traceroute and it seems to stop at the hop before the server for me.

    Using a site that lets me tracert from various remote sites:

    I traceroute to (, 30 hops max, 40 byte packets

    15 ( 52.471 ms 53.903 ms 53.714 ms
    16 ( 51.990 ms 51.858 ms 49.410 ms

    But when I do it from my own location, I fail right before the server:

    1 1 ms 1 ms 1 ms []
    2 11 ms 9 ms 8 ms
    3 10 ms 8 ms 8 ms []
    4 9 ms 9 ms 9 ms []
    5 16 ms 15 ms 16 ms []
    6 24 ms 25 ms 24 ms []
    7 32 ms * * []
    8 64 ms 48 ms 94 ms []
    9 63 ms 56 ms 72 ms []
    10 76 ms 72 ms 63 ms []
    11 64 ms 71 ms 59 ms []
    12 61 ms 60 ms 61 ms []
    13 63 ms 112 ms 70 ms []
    14 * * 62 ms []
    15 * 61 ms 61 ms []
    16 * * * Request timed out.
    17 * * * Request timed out.

    Can anyone tell me what I can do to get this fixed. So far solidinternet hasn't been any help at all.

  2. #2


    This has gotten more interesting.

    It seems I am the only one who can't reach the server!

    I have tried flushing my computers DNS, changing DNS servers in my router to openNIC ones, tried several computers here, including a mac. All fail to reach the server. The tracert I posted represents one node short of reaching the server (comparing to people who reach it!)

    Ive tried resetting my cable modem, and my router, hoping it would get me a new IP address (it changes each time) and that would solve it.

    Nothing works. I need access to my server. I've been using it for two years now. Suddenly zip.

    What can I test? What can I try?

  3. #3
    Join Date
    Feb 2005
    Sounds like either you're blocked by their firewall (most likely), or they're blocked by your ISP.

    Quote Originally Posted by nshapiro
    Ive tried resetting my cable modem, and my router, hoping it would get me a new IP address (it changes each time) and that would solve it.
    Did you confirm that your IP actually changed?

    What can I test? What can I try?
    Connect to another server and log in from there / Use your backup dial-up account / Go to your friend's house and use their connection / Connect to your neighbour's open wireless network (er, maybe not that last one )

    "Some problems are so complex that you have to be highly intelligent and well informed just to be undecided about them." - Laurence J. Peter

  4. #4
    Thanks. I tried using a proxy server and that did work. So now I just have to wait for my IP to actually change so I can use FTP again. The trick is I am not sure, since I've reset the cable modem several times now and the IP did not change, how to force the new IP. Roadrunner does reissue new IPs on a non-predictable basis, but I actually thought I got a new IP each time I reset my modem. I will call tomorrow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts