Results 1 to 6 of 6
  1. #1
    Join Date
    Nov 2003
    Location
    Newport Beach, CA
    Posts
    2,920

    bizarre IE 6 issue

    I've been struggling to figure out what the problem is here.

    I've got a site that is a blog. in FireFox and IE 7 it looks fine. But if you're still using IE6 for some strange reason, posts dissapear!

    They are actually there, but they aren't displaying. if you view the source the text is all there.

    <<<removed>>>

    Can anyone recommend anything? It's driving me nuts. But I can't figure out why it's doing that. It's completely random. sometimes different ones dissapear too.
    Last edited by SoftWareRevue; 08-02-2007 at 08:20 AM. Reason: Remove URL
    Show your reciprocal links on your website. eReferrer

  2. #2
    Join Date
    Apr 2005
    Posts
    501
    You have 973 html errors and who knows how many css errors. I'm surprised the site displays anything at all.
    IE7 is nine years behind the standards or wrong.
    But it works in IE!
    "IE is a cancer on the web" -- Paul Thurott
    "Avoid hacker-bait apps like Internet Explorer" -- Kevin Mitnick

  3. #3
    Join Date
    Feb 2005
    Location
    Australia
    Posts
    5,842
    Peekaboo bug perhaps?
    Chris

    "Some problems are so complex that you have to be highly intelligent and well informed just to be undecided about them." - Laurence J. Peter

  4. #4
    Join Date
    Nov 2003
    Location
    Newport Beach, CA
    Posts
    2,920
    Quote Originally Posted by drhowarddrfine
    You have 973 html errors and who knows how many css errors. I'm surprised the site displays anything at all.
    Doesn't surprise me. I didn't do the original css and html stuff but when I took it over I dind't try to fix anything either.

    I think it's time to just strip it down to nothing and build it from scratch.
    Show your reciprocal links on your website. eReferrer

  5. #5
    Join Date
    Nov 2003
    Location
    Newport Beach, CA
    Posts
    2,920
    Quote Originally Posted by drhowarddrfine
    You have 973 html errors and who knows how many css errors. I'm surprised the site displays anything at all.
    I'm going through the site today and fixing all the errors. Can you tell me where you ran the page to get that error count? i'd like to run it through once I'm finished.
    Show your reciprocal links on your website. eReferrer

  6. #6
    After you've got W3C validators down try a service like http://www.sitevista.com/ or test with as many browsers and setups as you can
    NEW DEDICATED HOSTING SERVERS
    ehosting.com - UK Shared Web Hosting,
    Reseller, VPS and Dedicated Hosting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •