Results 1 to 6 of 6

Thread: DNS Problems

  1. #1

    DNS Problems

    I have a dedicated server with Fedora i686, we have all the ip's setup in the configuration and the DNS + Name servers are all setup. We have the main domain forwarded to ns1.***.com and ns2.***.com at, but when we goto to connect to the domain it doesn't load the page.

    If you can't understand that, just ask and I will clarify.

    OS - Fedora i686
    Control panel -
    WHM 10.8.0, cPanel 10.9.0-R79

  2. #2
    check it at and see what it may complain about.

  3. #3
    Okay, I got a NS fail.

    A timeout occurred getting the NS records from your nameservers! None of your nameservers responded fast enough. They are probably down or unreachable. I can't continue since your nameservers aren't responding. If you have a Watchguard Firebox, it's due to a bug in their DNS Proxy, which must be disabled (31 Jul 2006 UPDATE: several years after being informed of this, there is a rumor that there is a fix that allows the Watchguard DNS proxy to work).
    Everything else pass.

  4. #4
    Join Date
    Oct 2005
    Fleet Street
    Are you sure that you created the nameservers and just didn't change your domain to them? One way to know this is if it asked you for the IPs when you entered the names.

  5. #5
    May be you setup your nameserver as local resolve?

  6. #6
    I don't think that's the problem, nocebo said that there was multiple config files on the server and the "Named" was failing to start. It now starts but does not listen for incoming request. Hopefully he figures it out .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts