Results 1 to 5 of 5
  1. #1

    Question Domain name problem

    I have a domain name that stopped working, it is something on the server but I am not sure what.

    One weird thing in WHM it shows the domain name with 'www' as a Current Sub/Parked Domains for this domain name that is not working.

    I think that might be the problem, can someone tell me which file holds this info? (Redhat Linux)

    This account even has a static IP and it takes a LONG time before the site comes up using the IP.

  2. #2
    Join Date
    Aug 2001
    Posts
    5,068
    Knowing the domain would make it easier.
    Sitemeer.com - Is your site up?
    Multi-Location Service Availability Check ● yes, we do HTTPS & IDN!


  3. #3
    domain: myarcadegames.biz
    ip: 70.87.96.71

  4. #4
    Join Date
    Aug 2001
    Posts
    5,068
    The site loads up fine with and without www. Have you recently changed the IP address? It might be a DNS issue.
    Sitemeer.com - Is your site up?
    Multi-Location Service Availability Check ● yes, we do HTTPS & IDN!


  5. #5
    Quote Originally Posted by zoid
    The site loads up fine with and without www. Have you recently changed the IP address? It might be a DNS issue.
    nope, it has been set on the static IP since day 1.

    it does not load up for me???

    do you think a server reboot would clear it up?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •