Results 1 to 14 of 14
  1. #1

    Dediwebhost Down?

    Is anyone else having issues connecting to their dediwebhost server? It has been up and down for me for days now. Their main site is even offline for me.

  2. #2
    Join Date
    Oct 2004
    Location
    Oneida, NY
    Posts
    2,842
    Quote Originally Posted by TweakAdmin
    Is anyone else having issues connecting to their dediwebhost server? It has been up and down for me for days now. Their main site is even offline for me.
    Had a brief network issue earlier (about 5 minutes tops) but that's about it.

  3. #3
    Join Date
    Jul 2006
    Posts
    190
    Wow i just changed providers from dediwebhost, talk about the right time

  4. #4
    Apparently the issue is back again. Very bad connection issues.

  5. #5
    yea my two servers are getting slow as hell connection ... wonder when it's gonna be fixed

  6. #6
    Join Date
    Jan 2003
    Posts
    308
    I moved a couple months ago because my server was down half the time, and I am not exaggerating I assure you.

  7. #7
    I haven't had any trouble at all with my server, I kinda feel for you guys. In fact I just wrote a positive review because I haven't noticed any downtime at all.

  8. #8
    Join Date
    Oct 2004
    Location
    Oneida, NY
    Posts
    2,842

  9. #9
    Join Date
    Oct 2005
    Location
    California
    Posts
    207
    Quote Originally Posted by mnu
    I moved a couple months ago because my server was down half the time, and I am not exaggerating I assure you.
    mnu,

    I am sorry to hear that but I have not received any complaints about this from you.

    If you could provide us with a server IP, I would be more than happy to look into it. Please send us the information to sales [at] dediwebhost.com.

    Thank you.

  10. #10
    My servers just went down again. Both of them. Is anyone else having this issue?

  11. #11
    Now they are back up again. I guess it was a short outage.

  12. #12
    Join Date
    Oct 2005
    Location
    California
    Posts
    207
    Quote Originally Posted by TweakAdmin
    My servers just went down again. Both of them. Is anyone else having this issue?
    Hello TweakAdmin,

    Yes, there was a DDoS attack during the time when you had latency issues but our script kicked in and stopped the attack.

    We do not see attacks like this happen often in our network but it does and we can only try to stop it as soon as possible.

    Thank you.

  13. #13
    Join Date
    Jan 2007
    Location
    ghaziabad (u.p)in india
    Posts
    0
    what hapend?

  14. #14
    Join Date
    Oct 2005
    Location
    California
    Posts
    207
    Quote Originally Posted by JAI PRAKASH
    what hapend?
    Hello Jai,

    What do you mean by what happened?

    Are you asking about the DDoS attack?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •