Results 1 to 7 of 7
  1. #1

    Unhappy trouble in exim!!

    when i trying to send a mail ... it return into the mail queue

    and the reason of the failure is:

    unrouteable mail domain ""

    that,"anydomian" means any domian ,such as hotmail,msn,yahoo....

    what can i do to fix it???

  2. #2
    on ssh run

    /scripts/eximup --force

  3. #3
    i've did the force update later but doesn't make any changes !!!

  4. #4
    I have faced similar problem before, but exim upgrade fixed it.

    May be you can try upcp to a different cpanel version and see if it fixed.

  5. #5
    thank u
    iam fixed th problem

  6. #6
    kingele18, can you tell how you fixed it, exim upgrade or a different way ?

  7. #7
    Join Date
    Nov 2003
    Auckland, New Zealand
    Check and make sure first of all your dns servers are in working order. Then make sure to clear the firewall and then try to see if that happens again.
    BLUETRIDENT.NET - Reliable Shared, Reseller and Dedicated Hosting Solutions Provider
    Managed Hosting with Personal Service
    Highspeed Content Servers, Lighttpd, Ruby on Rails, Cluster Servers & Rich Web Application Hosting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts