Results 1 to 2 of 2
  1. #1

    Help Bind problem after change Nameserver?

    Originally, I config my nameserver as following -> ->

    But, recently I has swaped it like this: -> ->

    Here is where the problem happen.
    After I did it, I can't access to my domain any more.
    At first I thought it should be the time issue, but up until now it was 3 days pass already...
    I also did check the named.conf and my zone file, all seem to be config properly.
    However, once I check www . citecclub . org with dnsreport .com
    It shown a lot of red warn message which I don't know how to solve it.
    Here is my zone file.

    $TTL    3600
    @       IN      SOA  (
                                    2006112001      ; Serial
                                    3600    ; Refresh
                                    900     ; Retry
                                    3600000 ; Expire
                                    3600 )  ; Minimum
            IN      NS
            IN      NS
            IN      MX
            IN      A
    1       IN      PTR
    ns1     IN      A
    ns2     IN      A
    mail    IN      A
    ftp          IN     A
    mail         IN     A
    www          IN     A
    Anybody ever experience this kind of problem before.
    Please suggest me if you know what I need to do in order to fix it

  2. #2
    Join Date
    Dec 2005
    You have already created another thread for the same problem.
    Senior Server Administrator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts