Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2003
    Posts
    663

    command not foundline 438: kN:q?

    Hi,

    i tried installing the APF firewall by following this thread: http://www.webhostingtalk.com/showthread.php?t=327478

    After configuring all the ports, i start the firewall with this command /usr/local/sbin/apf -s

    and I got:

    : command not foundline 438: kN:q
    : command not foundline 438: kN:q
    : command not foundline 438: kN:q
    Development mode enabled!; firewall will flush every 5 minutes.
    : command not foundline 438: kN:q
    Is this normal?

  2. #2
    Join Date
    Mar 2003
    Posts
    663
    Another thing is, in that thread at the last installation of the AFP firewall, it says DEVM="1" change to DEVM="0"

    I can't find DEVM="1" but is it the same as DEVEL_MODE??

  3. #3
    Join Date
    Jun 2003
    Location
    UK
    Posts
    6,601
    It sounds like you messed up the apf.conf. I would remove /etc/apf and reinstall it from scratch and see if that helps
    Russ Foster - Industry Curmudgeon

  4. #4
    Join Date
    Mar 2003
    Posts
    663
    Ok, can I just rerun the whole instruction without remove? Since I thought it might overwrite the files?

  5. #5
    Join Date
    Mar 2003
    Posts
    663
    nvm had uninstalled and reinstalled again But this time I didn't edit the APF config. I just followed this http://www.webhostingtalk.com/showthread.php?t=534925

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •