Results 1 to 5 of 5
  1. #1

    IIS not letting me start website service

    Hey guys,

    for some reason IIS stopped working and won't let me start any of the websites. It gives the following error:

    "The service did not respond to the start or control request in a timely fashion. "

    It doesn't give an error code and I did a search on google but the fixes didn't work.

    I tried rebooting the server but that didn't work either.

    Any ideas?

    OS is Win2k3 standard.

    Thanks

  2. #2
    Join Date
    Mar 2006
    Location
    New York USA
    Posts
    402
    Can you check the system and application error logs and post the results here for the time you tried to start the service.?

  3. #3
    The World Wide Web Publishing Service service terminated unexpectedly. It has done this 5731 time(s). The following corrective action will be taken in 1 milliseconds: Restart the service.

    and

    Faulting application svchost.exe, version 5.2.3790.1830, faulting module iisutil.dll, version 6.0.3790.1830, fault address 0x0000e441.

  4. #4
    Join Date
    Sep 2006
    Location
    Toronto,Canada
    Posts
    13
    check the headers in IIS
    ref: http://support.microsoft.com/kb/308163

    hope that helps.

  5. #5
    Quote Originally Posted by THill
    Hey guys,

    for some reason IIS stopped working and won't let me start any of the websites. It gives the following error:

    "The service did not respond to the start or control request in a timely fashion. "

    It doesn't give an error code and I did a search on google but the fixes didn't work.

    I tried rebooting the server but that didn't work either.

    Any ideas?

    OS is Win2k3 standard.

    Thanks

    Check whether you have enabled any ISAPI filter.(May be you have configured for default website)
    Live Your DreamZ
    ~Besty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •