Results 1 to 25 of 25
  1. #1
    Join Date
    Aug 2001
    Posts
    4,861

    IE 7 is making all text purple! Please help...

    I have been using IE 6 and just upgraded to IE 7. Sorry but I absolutely HATE IE 7... the layout and that huge tab at the top which you cannot get rid of is terrible. I just cannot stand it. Not only the tab but the ENTIRE layout of IE 7. I will never get used to it. I prefer a normal clean browser layout such as mozilla's or operas or the way IE 6 was... can't I get rid of that tab in IE 7??? I hate IE 7!

    Also, IE 7 is making all the text on websites purple! When I view ANY website the text is NOT black but rather has this definite purple tint to it. It looks awful. Actually not all websites are showing up purple (most but not all)... but ALL the websites that are NOT showing purple text... their text is showing up very faint and washed out. But most show up purple. The text on WHT in IE 7 looks terrible in IE 7... it looks washed and and not black... not purple... but very faint and washed out.

    WHY is IE 7 making the text purple? I included a screenshot to show you exactly what I'm talking about. The screenshot called "black" is what the text should look like and the screenshot called "purple" is what the text loks like in IE 7... it's purple!

    This is so annoying.... why do they always have to screw things up just because they came out with a newer browser version and inconvenience with these petty problems which I now have to waste my time fixing. Like I didn't have enough to do in the first place. How can I fix this?
    Last edited by Frosty; 04-13-2007 at 02:28 PM.

  2. #2
    Join Date
    Aug 2001
    Posts
    4,861
    The problem is so bad I cannot stand viewing ANY website in IE 7... this problem is not happening in mozilla or opera... the text shows up perfect in those two browsers. This problem also was not happpening in IE 6... this is a problem with IE 7 only.

    Cannot stand IE 7 layout... plus it displays horrible text.

    EDIT: Great now we have another problem! I just noticed that in the opera browser the EDIT button in WHT does NOT show up so if I use the opera browser which I just planned to do to get away from IE 7... once I post I can't edit my post because this darned opera browser isn't loading the EDIT button image no matter how many times I refresh. I also just noticed that opera for some strange reason does not loads images on other sites either... you have to refresh for it to finally load. But this EDIT button refuses to load at all. It doesn't do it all the time... just sometimes. I've included a screenshot. WHY is opera doing that?

    I can't stand problems like this, they really irritate me! How to fix this opera problem?

    Do you see on the screenshot opera is NOT loading the EDIT button. I had to go edit my post in IE 7 after I took that screenshot.
    Last edited by Frosty; 04-13-2007 at 02:28 PM.

  3. #3
    Join Date
    Jul 2003
    Location
    Goleta, CA
    Posts
    5,550
    for the tab

    tools, options
    towards the bottom it says tabs
    disable tabbed browsing close and reopen ie
    Patron: I'd like my free lunch please.
    Cafe Manager: Free lunch? Did you read the fine print stating it was an April Fool's joke.
    Patron: I read the same way I listen, I ignore the parts I don't agree with. I'm suing you for false advertising.
    Cafe Owner: Is our lawyer still working pro bono?

  4. #4
    Join Date
    Oct 2002
    Posts
    5,177
    Regarding the Opera problem, I'd put good money on you not being logged in . Notice the word Mozilla is underlined, which is something only logged out accounts see.

    Regarding the IE7 problem, go to Tools, Internet Options, and click Colors... at the bottom. Make sure Use Windows Colors is checked.
    If you have to operate your company behind the scenes or under a fake name, maybe it's time to leave the industry and start something fresh.

  5. #5
    Join Date
    Aug 2001
    Posts
    4,861
    Thanks for the respones... after clicking around a bit more I just managed to fix both problems before I read your responses.

    Mike V, that's not the setting that was causng the horrible text quality and purple tint... I had to disable the setting called "Enable clear type for html" under tools advanced setting. That fixed it right away and now all text is black and normal again. I'll also make sure to check Windows Colors setting.

    I can't believe that by default when I installed IE 7 that they had clear type text enabled... that thing was horrible. Don't know what they were thinking.

    But I still HATE the IE 7 layout even after getting rid of the tab. You guys see how in mozilla and opera... the address bar is UNDERNEATH... but in IE 7 they stuck it at the very top. I don't like that, sorry I'm picky but I hate that. Anyway to change that in IE?

    Sorry I must be retarded... I'm not sure what you're referring when you say "logged into opera or mozilla?" if you could fill me in because I'm not sure what you mean or how to fix that, thanks

  6. #6
    Join Date
    Jul 2004
    Location
    Vancouver, Canada
    Posts
    555
    Quote Originally Posted by Mike V
    Regarding the Opera problem, I'd put good money on you not being logged in . Notice the word Mozilla is underlined, which is something only logged out accounts see.

    I'll also put good money that your not logged in, notice the bottom left it says:
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    it means your not logged in
    8i Networks - Advanced Web Solutions
    Web Hosting, Web Design, Domain Names and E-Commerce
    Providing Affordable, Reliable and Scalable Web Solutions Since 2000.

  7. #7
    Join Date
    Aug 2001
    Posts
    4,861
    Oh my goodness... now I see what you guys are talking about. How embarrassing. Don't know how I missed that, oops!

    Sorry I was having a blonde moment

  8. #8
    Join Date
    Oct 2002
    Posts
    5,177
    ClearType can be a good thing. Try going here using IE7: http://www.microsoft.com/typography/...ner/Step1.aspx

    Use the wizard to tweak your settings. From what I'm seeing I'd guess it was set to "BGR mode". Try using RGB instead. And if you don't like the settings, you can just turn it back off here too.
    If you have to operate your company behind the scenes or under a fake name, maybe it's time to leave the industry and start something fresh.

  9. #9
    Join Date
    Aug 2001
    Posts
    4,861
    I cannot stand clear type... it made the text look awful. I'd rather have that turned off completely. The text quality is fantastic without that unnecessary setting... just screws things up =)

  10. #10
    I actually kind of like the new text style. It really does bring it out more.

  11. #11
    Join Date
    Oct 2002
    Posts
    13,277
    I see what he means!!

    I went to the page in MyIE2 (IE6) and it was black like it was in his firefox shot.

    www.expressmedicalsupply.com

    I dont like IE7 at all and i dont suggest anyone goto it if they can help it.......





    Tinyurl is the answer for posting long urls!!!

  12. #12
    I found the default install of IE 7.0's text to be very fuzzy also.

    If you can tweak it out to make it clear, that is great, but you shouldn't have to do that to have clear fonts.

    I like the tabs. The refresh and stop buttons are in horrible places.

  13. #13
    Hummmm.... looks like it is not a good option to download and install IE7.

  14. #14
    Join Date
    Oct 2002
    Posts
    13,277
    Not at all..........





    Tinyurl is the answer for posting long urls!!!

  15. #15
    Join Date
    Mar 2003
    Posts
    663
    See, when I first upgraded to IE7, everyone seems to like it so much. And I was the only one who hate it. I even read review from some sites on how they love IE7.

    I agree with the address bar and refresh button etc being placed in terrible places. Well, it seems now the "hate" tide has come!

  16. #16
    Join Date
    Sep 2005
    Location
    In canada
    Posts
    3,213
    Used IE for the first time in my life when IE7 came out , but its slow like hell for me, so switched back to FF 2 with custom themes and adblock addon to blow annoying vertical ads on wht lol.

  17. #17
    Join Date
    Oct 2002
    Location
    Under Your Skin
    Posts
    5,875
    Quote Originally Posted by anlene
    See, when I first upgraded to IE7, everyone seems to like it so much. And I was the only one who hate it. I even read review from some sites on how they love IE7.

    I agree with the address bar and refresh button etc being placed in terrible places. Well, it seems now the "hate" tide has come!
    Most things can be attributed to user error...

    I'd have to say, the code on that site is great....
    Windows 10 to Linux and Mac OSX: I'm PARSECs better than you. Eat my dust!!!

  18. #18
    Join Date
    Aug 2001
    Posts
    4,861
    I would prefer to always use mozilla firefoxe and not IE. There is only one reason why I'm not using firefox... it's a REALLY strange problem. I wonder if anybody here might know why...

    If you view my website http://www.jpwear.com/faq.html in IE or opera and scroll up and down really fast over and over you'll see my website looks just fine.

    BUT if you view my website in firefox and do that same thing... when viewing my page scroll up and down really fast back and forth. You'll see that my website literally falls apart for a SPLIT SECOND as you are scrolling up and down. You can clearly see where my website design was sliced. I'm only talking about the header and footer of my site. Take a close look at my header as you are scrolling up and down.... you'll see my header fall apart for a split second and show where it was sliced. The footer does the same thing. WHY is it doing that?

    It makes my site look sloppy in firefox when you are scrolling up and down. Is this an error with my code or is this just the way firefox diplays sites?

    I am a perfectionist and very picky and that really bothers me. Do you even see what I'm talking about?


  19. #19
    Join Date
    Nov 2002
    Location
    Lakeport CA, Clear Lake
    Posts
    1,856
    It makes my site look sloppy in firefox when you are scrolling up and down. Is this an error with my code or is this just the way firefox diplays sites?

    I am a perfectionist and very picky and that really bothers me. Do you even see what I'm talking about?
    Looks fine for me in FF 2.0. I tried to make it break up by scrolling up and down very rapidly but it didn't do it.
    Everyone is entitled to MY opinion.
    CatfishEd.com

  20. #20
    Join Date
    Oct 2002
    Location
    Under Your Skin
    Posts
    5,875
    I don't see any issues either... and it validates ok... with only two errors... the music and copyright stuff.... not bad.
    Windows 10 to Linux and Mac OSX: I'm PARSECs better than you. Eat my dust!!!

  21. #21
    Join Date
    Mar 2003
    Posts
    663
    Quote Originally Posted by Frosty
    I would prefer to always use mozilla firefoxe and not IE. There is only one reason why I'm not using firefox... it's a REALLY strange problem. I wonder if anybody here might know why...

    If you view my website http://www.jpwear.com/faq.html in IE or opera and scroll up and down really fast over and over you'll see my website looks just fine.

    BUT if you view my website in firefox and do that same thing... when viewing my page scroll up and down really fast back and forth. You'll see that my website literally falls apart for a SPLIT SECOND as you are scrolling up and down. You can clearly see where my website design was sliced. I'm only talking about the header and footer of my site. Take a close look at my header as you are scrolling up and down.... you'll see my header fall apart for a split second and show where it was sliced. The footer does the same thing. WHY is it doing that?

    It makes my site look sloppy in firefox when you are scrolling up and down. Is this an error with my code or is this just the way firefox diplays sites?

    I am a perfectionist and very picky and that really bothers me. Do you even see what I'm talking about?

    Scroll rapidly and everything is fine on my side as well. I suspect you need to either upgrade your memory, graphic card or totally get a new pc system

  22. #22
    Join Date
    Sep 2005
    Location
    In canada
    Posts
    3,213
    Quote Originally Posted by Frosty

    I am a perfectionist and very picky and that really bothers me. Do you even see what I'm talking about?


    From the looks of it your site is ok , but you got older version of FF from the looks of thumbnails so let me guess you are using 1.5 version of FF ?

  23. #23
    Join Date
    Aug 2001
    Posts
    4,861
    Thanks everyone for checking. Well guess what... I just checked my site and it looks just fine in forefox for me as well. I just reformatted my entire computer a few days ago due to another unrelated problem and since then I hadn't checked my site until just now and it looks perfectly normal during scrolling. I guess maybe something was corrupt on my computer and the reformat fixed it! I am very glad because now I can ditch IE and use firefox

    I didn't want to use forefox before because looking at my messed up site was irritating the heck out of me. My site looked messed up for the past several months in firefox!... happy the reformatting fixed it.

    hekwu ,
    You mentioned that you saw a couple of errors? I know I have one error in which this gray line shows up around my flash... I already know how to fix this but haven't gotten around to it yet. But what other error did you find so I can fix it?

    Thanks.

    paidhosting,
    P.S- I'm using firefox 2.0 not the older one

  24. #24
    Join Date
    Mar 2004
    Location
    Pakistan
    Posts
    2,752
    Quote Originally Posted by paidhosting
    Used IE for the first time in my life when IE7 came out , but its slow like hell for me, so switched back to FF 2 with custom themes and adblock addon to blow annoying vertical ads on wht lol.
    how do u get themes in FF 2?
    I'm Zafar Ahmed.
    I provide
    SEO Services & eMarketing consultancy
    I'll be glad to hear from you

  25. #25
    I hate IE 7 I like the old one and now I use Mozilla WOW....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •