Results 1 to 4 of 4

Thread: email problem

  1. #1

    email problem

    2006-11-04 06:15:43 1GgKR3-0001oy-9t == [email protected] R=lookuphost T=remote_smtp defer (-44): SMTP error from remote mail server after RCPT TO:<[email protected]>: host []: 451 Temporary local problem - please try later

    I sent from a local domain to the above [email protected] (external).

    I ran /scripts/eximup --force, didn't fix anything.
    I did fixvaliases, mailperm too.

    The domain is in /etc/localdomains also and looks good

  2. #2
    Check if your exim.conf file is there and isn't corrupted
    Caro.Net: Support is everything
    Offering High Quality Dedicated Servers.

  3. #3
    Join Date
    Jan 2005
    Scotland, UK
    Check /var/log/exim_paniclog and /var/log/exim_rejectlog to see what is happening.

    Server Management -
    Infrastructure Management, Web Application Performance, mySQL DBA. System Automation.
    WordPress/Magento Performance, Apache to Nginx Conversion, Varnish Implimentation, DDoS Protection, Custom Nginx Modules
    Check our wordpress varnish plugin. Contact us for quote: [email protected]

  4. #4
    I ran eximup --force, upcp -force and
    myisamchk -r /var/lib/mysql/eximstats/*.MYI

    tailing panic / reject logs show nothing

    exim main log shows this now

    2006-11-04 13:32:28 1GgRFg-0002Nc-L9 => test <[email protected]> F=<[email protected]> P=<[email protected]> R=boxtraper_autowhitelist T=boxtrapper_autowhitelist S=677 QT=4s DT=1s

    on the RECEIVING server, exim logs shows this

    2006-11-04 13:36:46 H=( [xxxipxxx]:28192 I=[xxxipxxx]:25 F=<[email protected]> temporarily rejected RCPT <[email protected]>: Could not complete sender verify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts