Trying to adjust memory on a virtuozzo vps to 640mb

[[email protected] ~]# vzctl set 1 --slmmode slm --save
Saved parameters for VPS 1
[[email protected] ~]# vzctl set 1--slmmemorylimit 640M
Error: slmmode is slm but SLM disabled in global configuration file
WARNING: Settings were not saved and will be resetted to original values on next start (use --save flag)

What should I do? Is there a downside to enabling slm globally?
Where would I edit the file?