Results 1 to 6 of 6
  1. #1

    RaQ4 restore issues...

    Hi all! I am new to the forum and am sure that someone here can give me a hand with this one.

    I am changing HDD's in a RaQ4 because of a failure, but am having a terrible time. I can get to the point where the files are copied and then a few things pass on the LCD after that then I get a message that says "Error Log" and the system goes through this process over and over again with no resolution. I have read about the terminal window observation, but have not gotten a null modem cable yet. I was hoping that there was something simple I was missing.

    **update. After the "error Log" message and the unit reboots, I get a "failed booting from ROM" message....then it continues back to booting from the net. An endless loop.

    Any thoughts or opinions?

    Thanks you all in advance.
    Last edited by MightyQuinn; 11-01-2006 at 08:58 PM.

  2. #2
    Join Date
    Aug 2006
    Others might be able to help, but this isn't enough info for me to help you with. It's possible that you have a failed ROM upgrade, or that the install didn't work. You really do need to get that null modem cable and report the result to get help, most likely (unless someone else has seen this specific thing before).

    Things to try -- 1) be sure disk is set to "Master" and be sure you're not trying a disk > 120Gb (LBA 24/48 problem); 2) make sure you set the default boot device to /dev/hda after the system load; 3) try the old HDD (if it still works) and see if it boots (in which case the ROM is OK and it's probably a problem with the new disk).

  3. #3

    Thank you.

    I appreciate your reply. I stopped tonight and got a null modem cable adaptor from the local Radio Hut and will be tearing in to the server on Sunday. I have not upgraded the ROM at all (so far.) This all started with a bad HDD. This RaQ4 has dual 40GB drives (set like factory using 'cable select') and one failed. I replaced one with another (almost identical) drive and tried to rebuild the RAID array. Half way through the RAID rebuild I got a message on the admin panel that the OTHER HDD failed and that I needed to replace it. So now I have two 40GB that are both completely low-level formatted and installed. I had a hell of a time installing the new drives though...I had to reboot the machine several times because it hung at various points during the process of installing the new drives. I finally gave them the low-level thrashing and the RaQ now seems to like them just fine.

    I am simply trying to re-install the original RaQ4 OS that came with the retail box. I may try the 500 install if the ROM needs attention, but I will know more when I peek inside the serial interface.

    This is becoming frustrating to say the least and the time I am spending almost does not justify rebuilding this box (I have replaced both fans with upgrades.) I love it to death, but right now I want to take it to the range and hit it with my .50 BMG.

    I will post more when that happens.

  4. #4
    Join Date
    Aug 2006
    I understand your frustration, but the motherboards in these things have proven to be remarkably reliable, so once you make a working install you'll have a good system again.

    That having been said, it is possible you have a bad IDE controller or something. You might want to stick the old drives in a PC and run one of the various stand-alone SMART tests on them (or some manufacturer's test) to see if they are really bad.

    If you do go to the 550 OS, I suggest you look at StrongBolt (or possibly Rackstar) as an alternative -- mostly compatible but on a more modern platform.

  5. #5
    Join Date
    Aug 2001
    Have you tried the CMOS restore? That may very well solve your problem.

  6. #6
    Join Date
    Nov 2003
    Northville, Michigan
    Well i would suggest you make a backup using the cmu and then install 2 new drives and do the restore using my iso at and then the updates... then just re-import the cmu and any dns records or mysql databases...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts