Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2003
    Location
    AR
    Posts
    2,381

    Yast is broken...

    I'm installing a script on a customer's server, and but when I try to start yast, I get the following error:

    Code:
    warning: the ncurses frontend is installed but does not work
    You need to install yast2-ncurses to use the YaST2 text mode interface
    I'm not a technical guru, and have no idea how to fix this.
    If anyone can fix it quickly or let me know how to fix it, I'd be very appreciative.

    Thanks,
    Kevin

  2. #2
    Do a quick search for this line with your favorite search engine (I use MSN Live Search):

    warning: the ncurses frontend is installed but does not work

    I found something (but can't post the link cause I have less than 5 posts apparently) pretty quickly which is kind of pasted here:

    en.opensuse.org/SDB:YaST_No_Longer_Works_in_SUSE_LINUX_9.1_After_an_Online_Update

  3. #3
    Join Date
    Feb 2003
    Location
    AR
    Posts
    2,381
    I found that too, but it doesn't apply here as this is Suse 10.2

  4. #4
    Join Date
    Jul 2003
    Location
    Goleta, CA
    Posts
    5,550
    Last edited by cywkevin; 11-01-2006 at 07:05 PM.
    Patron: I'd like my free lunch please.
    Cafe Manager: Free lunch? Did you read the fine print stating it was an April Fool's joke.
    Patron: I read the same way I listen, I ignore the parts I don't agree with. I'm suing you for false advertising.
    Cafe Owner: Is our lawyer still working pro bono?

  5. #5
    Join Date
    Feb 2003
    Location
    AR
    Posts
    2,381
    Customer provided a different server and all is fine now.
    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •