Results 1 to 8 of 8
  1. #1
    Join Date
    Sep 2002
    Location
    NYC
    Posts
    120

    What happened to 2checkout.com?

    Their site has been down since yesterday.

    http://2checkout.com

    I tried to ping it from the data center as well to make sure it was not a local connectivity problem.

  2. #2
    Join Date
    Jun 2006
    Posts
    77
    As I see it works now.

  3. #3
    Join Date
    Sep 2002
    Location
    NYC
    Posts
    120
    How very strange. I still cannot get to them from the office but it must be a Time Warner problem. While I can't ping them from the data center I tried wget and that works so they just don't respond to pings. I brought up a virtual machine in the data center and I can reach them from there.

    Thanks!

    Now I know where to look.

  4. #4
    Join Date
    Feb 2004
    Location
    Bay Area, CA
    Posts
    521
    I also have not been able to login to their site since yesterday evening. I can't ping the IP from home or work.

    Did you eventually figure out what is up? Time Warner problem?

  5. #5
    Join Date
    Sep 2002
    Location
    NYC
    Posts
    120
    No I did not. They don't respond to pings anyway so that won't test the situation.

    I opened a thread on dslreports and someone thought that it was dns problem on the 2CO end.

    http://www.dslreports.com/forum/remark,17189193

    It seems some of the nameservers are not responding...

    http://www.dnsreport.com/tools/dnsre...=2checkout.com

  6. #6
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,910
    Quote Originally Posted by magixman
    No I did not. They don't respond to pings anyway so that won't test the situation.

    I opened a thread on dslreports and someone thought that it was dns problem on the 2CO end.

    http://www.dslreports.com/forum/remark,17189193

    It seems some of the nameservers are not responding...

    http://www.dnsreport.com/tools/dnsre...=2checkout.com
    Yes, they have been down all day - even accessing their site through the IP address fails because of the proxy setup.

    Hopefully they will get this fixed as soon as possible...

  7. #7
    Join Date
    Nov 2003
    Location
    Southern Cal
    Posts
    1,288
    I think you guys are screwed.

    No connect.

  8. #8
    Join Date
    Aug 2005
    Location
    Seattle, WA
    Posts
    1,167
    Quote Originally Posted by hycloud
    I think you guys are screwed.

    No connect.
    Uh, what?

    It works fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •