Results 1 to 1 of 1

Thread: Ruby and SQLite

  1. #1
    Join Date
    Oct 2004
    LA, CA

    Ruby and SQLite

    I can't get SQLite to work with Ruby...I got it to work with PHP. My database.yml is
    adapter: sqlite3
    dbfile: db/dbfile.db

    I get the error:

    no driver for sqlite3 found

    But I installed the gem using gem install sqlite3-ruby. What else do I need to do?

    EDIT: Nevermind, fixed the problem but I'm getting other problems which I'll try and figure out myself.
    Last edited by That Guy; 10-30-2006 at 06:48 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts