Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2004
    Location
    LA, CA
    Posts
    1,059

    Yum upgrade problem.

    [email protected] [/etc]# yum upgrade
    Gathering header information file(s) from server(s)
    Server: CentOS-3 - Addons
    Server: CentOS-3 - Base
    Server: CentOS-3 - Extras
    Server: CentOS-3 - Updates
    Finding updated packages
    Downloading needed headers
    Finding obsoleted packages
    Resolving dependencies
    ....Unable to satisfy dependencies
    Package glibc-dummy-centos-3 needs glibc-common = 2.3.2-95.30, this is not available.

    How can I fix this?

  2. #2
    Join Date
    Dec 2002
    Location
    chica go go
    Posts
    11,858
    find and install the rpm for glibc-common-2.3.2-95.30

  3. #3
    Join Date
    Oct 2004
    Location
    LA, CA
    Posts
    1,059
    I installed it and I still get the same error.

    EDIT: This is what my install of it looked like

    [email protected] [~]# rpm -Uvh glibc-2.3.2-95.30.src.rpm
    warning: glibc-2.3.2-95.30.src.rpm: V3 DSA signature: NOKEY, key ID db42a60e
    1:glibc ########################################### [100%]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •