Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2006

    Testers needed!...

    Hi all,

    We are currently using siteground to host some of our band's albums and videos that can be downloaded by our listeners for free. They might not be the best hosting company, but they offer a decent support and good bandwidth/price ratio.

    Their support is quite responsive. However we had a problem with them which did not solved since. We had many complaints from our visitors mostly from europe stating downloads are incomplete. We tried few times as well and saw that most of the time files are not downloaded completely. IE shows file as complete although it is not, Firefox just gives a network error. We had made our tests using high speed internet (>500kbps). The faster the connection, less likely that we got a incomplete download.

    We had contacted support, however they told us that everything is fine. They have downloaded some files a couple of times and told us that files are working. They even changed the server, with same results.

    I made some research and I suspect that the problem is a mixture of server configuration, posible network problems, the physical location and connection speed of the client requesting file. However I could not prove if there is a relation.

    Then I had this idea. I would like to ask anyone who is interested to help to download a video file and see if that is working. In this way I can prove the problem exists. Especially testers from outside of US appreciated.

    If you would like to help, please download and save the file below and see if the file is ok. Please use standard browsers only (no download managers) and let me know the results. I appreciate if you can provide the following information if possible :

    Is the download complete (It should be 33MB) :
    Where are you located :
    What browser are you using :
    What is your connection speed :
    What is average ping to the server :

    The file to download is below. The filesize is 33MB.

    I appreciate your help and thanks for your time in advance.

    Best Regards,

    Tolga Orhon

  2. #2
    Join Date
    May 2006
    Where are you located :
    Atlanta, Georgia, USA

    What browser are you using :
    Opera 9

    What is your connection speed :
    8 Megabits download - 768 Kilobits upload

    What is average ping to the server :
    Pinging [] with 32 bytes of da

    Reply from bytes=32 time=22ms TTL=49
    Reply from bytes=32 time=25ms TTL=49
    Reply from bytes=32 time=20ms TTL=49
    Reply from bytes=32 time=22ms TTL=49

    Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss
    Approximate round trip times in milli-seconds:
    Minimum = 20ms, Maximum = 25ms, Average = 22ms
    I did this at 8:10 GMT -5
    Downloading speed...
    It started very slowly, at like 60 KB's a second then increased to 120, decrased again to 70. And finally, after 80% of the file has been downloaded, it shoots to 200+KB's.

    Btw, what language was the video?
    Nice Video too.

  3. #3
    Join Date
    Oct 2006
    Thanks for the test.

    Video is in Turkish. In dowloads directory you can find some mp3's as well.
    As long as you can downlad them

  4. #4
    Join Date
    Oct 2002
    EU - east side

  5. #5
    45 KB/sec
    Tallinn, Estonia.

  6. #6
    Join Date
    Mar 2004
    Tokyo / Japan

    Speed Test

    Where are you located : Tokyo / Japan
    What browser are you using : Firefox 2 / IE6
    What is your connection speed : 100mbps
    What is average ping to the server :
    > ping

    PING ( 56(84) bytes of data.
    64 bytes from icmp_seq=1 ttl=45 time=166 ms
    64 bytes from icmp_seq=2 ttl=45 time=163 ms
    64 bytes from icmp_seq=3 ttl=45 time=167 ms
    64 bytes from icmp_seq=4 ttl=45 time=165 ms

    --- ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3005ms
    rtt min/avg/max/mdev = 163.831/165.779/167.174/1.330 ms

    download speed: starting with 350KB dropping slowly to 200KB

    The Video was downloaded, but I get only sound when I use the Windows media player.

    I hope this helps.

    Best regards
    Last edited by valentin_nils; 10-29-2006 at 08:59 PM.
    __--- Nils Valentin ---
    ☆★☆ Speedtest One: Tokyo / Japan ☆★☆ / Feedback
    ☆★☆ Speedtest Two: Tokyo / Japan ☆★☆ / Feedback

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts