Results 1 to 9 of 9
  1. #1

    A question for host admins on linux

    Hi..

    Can a site run and run and run... then suddenly 'poof' it's gone...
    whats the software you use? i had a site which the administration of was sold... i had no billing info... i thought i was with my old provider/host but apparently not... then my site go's offline and no-one seems to know where it's gone...

    So if a site lapse occurs as far as payment is concerned shouldn't the site be suspended... i don't see any warnings or 'suspended' messages... the admins of both hosts do not know... one says it's his fault the other says.... im looking for it.. i've provided my sign up details and paths and usernames and logins but as yet nothing...

    so tell me... is there a common piece of software that you webhosts use that go around deleting sites for non payment? or whatever?... is there a log?...

    i always wonder why i didn't receive any emails... this 'new' host tells me he's setup a new account for me, same specs as before, but my backups were on this/with this site online... only on thursday... now the admin is having trouble finding it and he...and i are at a loss as to whats happened to it...

    surely there must be a log to which one can check... i mean on our side we have cpanel etc etc etc... hows about you? is there anything i can say to this guy to help me track down my site...

    apparently he didnt have my account info, wasnt sent on to the new guys after the sale... but it was online, just thursday...

    He's now saying to me he's looking at 'deleted' data hopefully not written over... but that was the last email... the one before he gave up saying he and his tech guys couldn't find it...

    I don't pretend to know that much about hosting etc... but i've supplied enough info surely... couldn't someone find it using my old paths... ? /home/b4gm4n/public_html/ etc? besides all the other info.... obviously he didnt have an account and the other host just supplied him with my details just this weekend... useless to me unless i find my site... anyways if you know anything about these things please gimme some info to pass on for help, cheers

  2. #2
    Join Date
    Jun 2005
    Location
    Iowa
    Posts
    67
    Is there a control panel that the old owner and the new owner use at all? If there was a transfer to a new server, then all the information should be on the older server. If there was no changes in the servers, then someone would have manually deleted your account to have it disappear.

  3. #3
    b4gm4n, you know that you're lucky to have your site back. I hope you to have it with all data. The same thing happened to me a couple of years back but my story finished not so happily.

  4. #4
    Join Date
    Apr 2006
    Location
    Leicestershire, UK
    Posts
    230
    Is your site up or down ???

    cPanel wouldn't just "delete" your account without someone or something telling it to.
    Like LivinGeek said, do you know if your site had been transfered to a new server ? sometimes.. but not very often data can get lost but to be honest migrating sites to a new server with cPanel is easy and shouldn't take that long and no sites should be lost at all.

    Maybe it is their billing software.. was the account overdue for a long time ?

    Why is there 2 hosts involved.. was you transferring the account to a new host ?

    With the information you have given it's hard to make any suggestions sorry.

    Good luck

  5. #5
    Quote Originally Posted by NTHosts
    Is your site up or down ???

    cPanel wouldn't just "delete" your account without someone or something telling it to.
    Like LivinGeek said, do you know if your site had been transfered to a new server ? sometimes.. but not very often data can get lost but to be honest migrating sites to a new server with cPanel is easy and shouldn't take that long and no sites should be lost at all.

    Maybe it is their billing software.. was the account overdue for a long time ?

    Why is there 2 hosts involved.. was you transferring the account to a new host ?

    With the information you have given it's hard to make any suggestions sorry.

    Good luck
    Not overdue for a long time no... i didn't know where my site was hosted, i simply thought all was ok... until it went off.. then i found out it was being moved or whatever...

    Latest news is... the entire site (minus a very important 5 gig dir) is back... they found it they tell me... but 5 gigs are missing, an entire dir (my main one) is missing all data apart from an 'error_log' file

    [20-Oct-2006 08:11:20] PHP Warning: main(config-inc.php): failed to open stream: No such file or directory in /home/xxx/public_html/gallery/pp-inc.php on line 107
    [20-Oct-2006 08:11:20] PHP Warning: main(config-inc.php): failed to open stream: No such file or directory in /home/xxx/public_html/gallery/pp-inc.php on line 107
    [20-Oct-2006 08:11:20] PHP Fatal error: main(): Failed opening required 'config-inc.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xxx/public_html/gallery/pp-inc.php on line 107

    seems at the moment the site went offline... the pp-inc.php file was obviously being called and run looking for missing php files... i don't think the app (photopost) makes these error logs, so im not sure what it is... but after 08:11 my entire site just vanished... what does this sound like to you?

  6. #6
    it looks like the new & old host has drop the ball. it looks like kids are running both hosts

  7. #7
    Join Date
    Apr 2006
    Location
    Leicestershire, UK
    Posts
    230

  8. #8
    Quote Originally Posted by NTHosts
    What makes you say it's kids that are running both companies ?

    b4gm4n: Have you told the host that the 5GB is still missing ?
    If so what did they say ?
    Yes i've informed Greg @ DEHE and Andre being in an advisory position i've informed him also to help shed some light on this matter...

    I've given them the dir structure (as it should have been) to help them track down the missing 5 gigs, Greg initially said 'thats all we have...there is no more'... but i kindly asked him to try again, as it's amazing the site was there last Thursday, now i have almost everything, databases, most of my dirs seems there... (even another gallery installation of almost a gig is there) i was over joyed until i looked in my main /gallery/ dir and found that log and nothing else...

    Greg i hope after my email will try again... as i say the site was 100% working that day and im now at their mercy, i hope it's tracked down...

  9. #9
    Join Date
    Feb 2004
    Location
    Plymouth Meeting, PA
    Posts
    58
    Well, if they used cPanel to do the transfer, and the site is over 5GB then the transfer itself probably screwed up. cPanel has a tendency of not liking to transfer accounts over a couple of Gigs sometimes.

    I had just finished transfering accounts between 5 servers and ran into similar problems. However, I planned for this by initially backing up all accounts locally then transferred the accounts via cPanel, this way if cPanel screwed up a transfer (which 9 times out of 10 one does and did) I still had a backup to pull from.
    Blue Bell Web Hosting, LLC
    600 W Germantown Pike Suite 400; Plymouth Meeting, PA 19462

    Like Us on Facebook: https://www.facebook.com/bluebellwebhosting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •