Has anybody ever had an issue with PCI compliance because of the old OpenSSL installed on Plesk's port 8443? ScanAlert marks that vulnerability as OpenSSL Password Interception on port 8443, and I don't know what I need to tell ScanAlert so that they mark this issue as solved. Any suggestions? That is the only issue that I have that doesn't allow me to become PCI compliant.