Results 1 to 5 of 5

Thread: some errors

  1. #1

    some errors

    No log handling enabled - turning on stderr logging
    read_config_store open failure on /var/net-snmp/snmpapp.conf
    read_config_store open failure on /var/net-snmp/snmpapp.conf
    read_config_store open failure on /var/net-snmp/snmpapp.conf
    Failed loading /usr/local/ioncube/ /usr/local/ioncube/ undefined symbol: zend_hash_add_or_update

    I get that when tailing apache logs.

    Also, one domain suddenly shows 404 page not found on http://domain/~user/ (mod_userdir is disabled)

    What would cause that too suddenly happen? DNStuff shows the domain ok too. Domain is viewable itself.

  2. #2
    Also, how do I tail / check who (username) is using most http and exim processes? I have phpsuexec enabled
    Attached Thumbnails Attached Thumbnails httpd.gif  

  3. #3
    Join Date
    Mar 2002
    London & Kent, UK
    The ionCube Loader error may be from having a Loader for the wrong version of PHP, i.e. the Loader for PHP 4.3 but not using PHP 4.3 (verify with a phpinfo page). Another cause of undefined symbols is building PHP with the option --enable-versioning. Configuring PHP with that option can prevent global symbols in the PHP library from being exported, and dependencies that external modules have on the PHP engine API are then not satisfied and resolved at link time when the module is loaded by PHP. Use of that option most commonly causes problems on 64 bit systems, but we've seen it on some 32 but setups as well.

  4. #4
    What about tracing the user using most apache / exim resources? I have 2000 mail in queue and cannot find who sent the most prior and currently

  5. #5
    Server is really acting up...please help
    Attached Thumbnails Attached Thumbnails top1.gif   top2.gif   top3.gif  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts