Results 1 to 2 of 2

Thread: two questions

  1. #1

    two questions

    What is this?

    2006-10-19 13:39:47 1Gacnp-0001rP-Fl => richard <[email protected]> F=<[email protected]> P=<[email protected]> R=virtual_sa_user T=virtual_sa_userdelivery S=977 QT=10s DT=3s
    2006-10-19 13:40:17 cwd=/usr/local/cpanel/base/3rdparty/squirrelmail/src 4 args: /usr/local/cpanel/bin/sendmail_cpanel -i -t [email protected]
    2006-10-19 13:40:17 1GacoT-0001wa-Cb F=<[email protected]> rejected by non-SMTP ACL: "Spam: CC: "
    2006-10-19 13:43:48 cwd=/usr/local/cpanel/base/3rdparty/squirrelmail/src 4 args: /usr/local/cpanel/bin/sendmail_cpanel -i -t [email protected]
    2006-10-19 13:43:49 1Gacrs-0002SU-H9 F=<[email protected]> rejected by non-SMTP ACL: "Spam: CC: "


    Also, how do I trace what user is using most apache resources/processes? I have phpsuexec enabled

    I did ps -auxf |grep httpd and got a bunch of "nobody" users

  2. #2
    In regards to ACL error

    [email protected] [/etc]# grep CC: exim.conf
    log_message = "Spam: BCC: $header_subject: "
    log_message = "Spam: CC: $header_subject: "
    [email protected] [/etc]# cd /etc/httpd/etc/rules.conf
    -bash: cd: /etc/httpd/etc/rules.conf: Not a directory
    [email protected] [/etc]# grep CC: /etc/httpd/etc/rules.conf
    [email protected] [/etc]# grep CC: /etc/httpd/etc/modsec.conf

    edit;update

    Here is what I found. Disabling Spam assassin will work if I put
    CC: in the body of the email. Enabling it will reject it, even on score of 12.

    What to do?
    Last edited by r00t pAsSw0rd; 10-19-2006 at 03:09 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •