Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2006
    Location
    Littleton, MA
    Posts
    522

    XP search not working

    I've been having a problem with my search feature in Windows XP not working, if I click search on the start menu then it comes up and shows the little character in the bottom left hand corner, but I can't search. The box doesn't come up and I can't click on him and make it appear.

    Really not sure how to fix this issue, but it can be a pain in the *** not being able to search for files. If no one knows how to rectify this, then does anyone know of a third party search application I could use? Thanks in advance.
    HostingChoice - Shared and Reseller Hosting
    - A+ customer support & 100% no-overselling guarantee.
    - Unlimited MySQL Databases and other great features.

    MSN: [email protected] AIM: HCLiveHelp02

  2. #2
    Join Date
    Dec 2005
    Location
    Internet
    Posts
    1,337
    I'm also having problems with the search feature (Start ->Search->Files or folders) in my Win XP, what I do is using the "search" buttton on the windows explorer to find files or folders.

  3. #3
    Join Date
    Oct 2006
    Location
    Littleton, MA
    Posts
    522
    Tried that also, doesn't work. Right now I'm using Copernic Desktop Search 2, not that great but it does the job for some stuff. For some reason it's not indexing all my files though, Idk I'll have to play around with it. I tried Google Desktop Search also, but that installed a ton of **** on my machine so I got rid of it right away.
    HostingChoice - Shared and Reseller Hosting
    - A+ customer support & 100% no-overselling guarantee.
    - Unlimited MySQL Databases and other great features.

    MSN: [email protected] AIM: HCLiveHelp02

  4. #4
    Join Date
    Nov 2006
    Posts
    168
    You could try reverting to the old classic windows search function, similar to windows 98.

    Open up regedit, and goto: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\
    CabinetState

    Find the value, or create a new value string called: Use Search Asst

    Set this value to: no

    Then restart your computer. This should bring up the old search feature, which in my opinion works better. Setting the value to "yes" restores the search assistant.
    Hope that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •