Results 1 to 10 of 10
  1. #1

    Host Moved 6 days ago -- some emails are still bouncing. Help!

    I moved a client from Verio to my dedicated server last Monday afternoon -- we changed the DNS record with the domain registrar on that day. We had a lot of problems with emails having a hard time finding the mail server for the first two days and then everything seemed to start working by day three.

    Now, about 90% of the emails seem to be getting through just fine, but the client is getting phone calls about emails being sent yesterday -- day 5+ bouncing back to the sender as unable to locate the host.

    How can this still be happening and more important what can I do to fix this for my client??? And when will this stop being this way? What can I tell my client?

  2. #2
    Join Date
    Mar 2003
    Location
    New York City
    Posts
    7,391
    Hi,

    Have you tried contacting your host about this? Things should be fully resolved by now if it was done correctly. Also whats your domain name? Try using www.dnsstuff.com to double check things are ok.

    Cheers
    CirtexHosting Providing Affordable and Quality Web Hosting & Reseller Hosting since 2003
    LINUX based cPANEL/WHM Shared and Reseller Web Hosting with Fantastico
    HostV VPS Premium Virtual Private Servers & Dedicated Servers powered by cPanel/WHM
    We transfer your sites over quickly! I eat penguins for breakfast ...

  3. #3
    Thanks, yes I have contacted my host. And I'm using dnsstuff right now to locate mail.andersenrealty.com and it looks OK to me.

    I've never hosted anyone else's website before. I have 19 domains and 5 websites of my own that I've administered for 5 years without any problems. I didn't anticipate these kinds of problems when I agreed to host my clients website too.

  4. #4
    Join Date
    Jan 2005
    Location
    Richmond, VA
    Posts
    3,102
    Who is your host? I've got a site hosted with Netfirms (a Forex venture that I'm in with another fellow) and they occassionally have problems such as this with email.
    Daniel B., CEO - Bezoka.com and Ungigs.com
    Hosting Solutions Optimized for: WordPress Joomla OpenCart Moodle
    Data Centers in: Chicago (US), London (UK), Sydney (AU), Sofia (BG), Pori (FI)
    Email Daniel directly: ceo [at] bezoka.com

  5. #5
    The host is iweb. It turns out that all mail to this andersenrealty.com domain was bouncing starting this morning.

    This happened on Wed and the only fix was to delete the mailboxes and recreate them.

    I'm getting worried about this.

  6. #6
    Join Date
    Jan 2005
    Location
    Richmond, VA
    Posts
    3,102
    What did your host say when you contacted them? Just that it was something on your side?
    Daniel B., CEO - Bezoka.com and Ungigs.com
    Hosting Solutions Optimized for: WordPress Joomla OpenCart Moodle
    Data Centers in: Chicago (US), London (UK), Sydney (AU), Sofia (BG), Pori (FI)
    Email Daniel directly: ceo [at] bezoka.com

  7. #7
    Join Date
    Jan 2006
    Location
    Manchester, UK
    Posts
    291
    What CP are you using and have you tried to just repair the mail box permissions?
    IndigoHosts
    Linux Shared & Reseller Hosting
    Instant Activation on all plans
    www.indigohosts.co.uk

  8. #8
    The host is iweb. It turns out that all mail to this andersenrealty.com domain was bouncing starting this morning.
    What is the bounce message that the sender is getting, could you copy & paste that here?

    You might want to look for some clues on http://www.dnsreport.com/tools/dnsre...rsenrealty.com

  9. #9
    I found the answer.... my account comes with Dr Web anti-virus service. What I didn't know was that this is a "Free" license and has a 10 email address limit. These email addresses pushed it over the 10 acct limit and there was no warning it just turns off the email.

    When I deleted the accounts and recreate them there the Dr Web isn't activated so the account starts working again -- at least it does until I go back in like a good webhost and restore the account's Dr Web AV.

    Sheesh!!!

  10. #10
    Join Date
    Jan 2005
    Location
    Richmond, VA
    Posts
    3,102
    That is strange, indeed! You'd think it would just not allow the AV to be activated once you reached the limit. At any rate, glad to hear you got it solved! These problems can sure be buggers, can't they?!?
    Daniel B., CEO - Bezoka.com and Ungigs.com
    Hosting Solutions Optimized for: WordPress Joomla OpenCart Moodle
    Data Centers in: Chicago (US), London (UK), Sydney (AU), Sofia (BG), Pori (FI)
    Email Daniel directly: ceo [at] bezoka.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •