Results 1 to 2 of 2

Thread: modules?

  1. #1

    modules?

    Installed survey module for my blog and it says this

    You do not have DOM or DOMXML extensions


    How do I install any of these?

    I installed perl module XML:OM and restarted apache, did nothing.

  2. #2
    Join Date
    Mar 2003
    Location
    Canada
    Posts
    8,909
    If you are using cPanel, recompile Apache with XML support for PHP. It might also help if you tell us the blog software you are using.
    Patrick William | RACK911 Labs | Software Security Auditing
    400+ Vulnerabilities Found - Quote @ https://www.RACK911Labs.com

    www.HostingSecList.com - Security notices for the hosting community.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •