Results 1 to 2 of 2
  1. #1

    awstats not updating

    I don't know why but awstats is not updating. The server has literally near zero cpu/memory usage so load is not the question.

    I ran...

    [email protected] [/scripts]# ./runweblogs
    Log checker loaded ok..
    What user's logs did you want to update? username
    ==> cPanel Log Daemon version 22.2
    ==> Shared RRDTOOL support enabled
    ==> Starting cpbandwd (bandwidth monitoring for IMAP/POP)
    cpbandwd is already running.
    Processing username...
    Run Logs domain: domain.org BW Limit: unlimited Domains: []
    Update status for /var/cpanel/bandwidth/username-http.rrd: (1218)
    Processing exim stats for username.......Done
    Update status for /var/cpanel/bandwidth/username-all.rrd: (106)



    It gets stuck on that portion and nothing happens for several minutes.

    I ran also

    runstatsonce
    runlogsnow
    runweblogs

    I also did this...

    chmod -R 755 /usr/local/apache/domlogs/

    restarted cpanel.

    I do not see an update like in root mode in cpanel for that domain's awstats either, even though the option is enabled in tweak settings in whm.

  2. #2
    I also ran
    /usr/local/cpanel/bin/rrdtoolinstall --force

    That didn't update awstats after doing

    /scripts/runweblogs username

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •