Results 1 to 7 of 7
  1. #1

    Need some advise

    Hi there as I'm just a newbie starting my own forum not long ago...

    Recently I noticed that my forum seems to load pages at an unbearably slow speed lately. Therefore I need some advise..

    A few question I would like to ask, as I'm running a photography forum which members can share their photo. Members usually post their photo inside the post. I suspect this was the cause of it. But one of my member told me that linking to an external web image should not affect the overall speed of the forum much at all, unless my web hosting is incredibly slow. If anything, it should be kinder on the forum since the bandwidth being used has nothing to do with what hosting I uses!

    Is it true or? Hopefully there's some guru can answer my question and give me some advise.

    Thanks in advance.

  2. #2
    Join Date
    May 2004
    Posts
    1,663
    It should not affect the overall speed of your forum, you are right. It may affect the speed of that page. What is most likely to happen, if the pictures posted are the cause, is you will see the page load all the way to the bottom. At the same time, you will see in your status bar that the page is still loading and if you scroll up, be able to see some images (meaning those posted inside the thread) are still loading.

  3. #3
    Join Date
    May 2005
    Location
    Behind a linux box
    Posts
    687
    You can read more about hosting on whreviews.com.
    It really depends on alot of things like: how many users you have online, how many sites are hosted on that server, what kind of forum are you using (maybe it uses too much resources, maybe there are too many querys to the mysql or you use GD to resize the pictures every time), what kind of server it is.
    Got Fused?

  4. #4
    Hi, thanks for the response.. Sorry two more question.

    Well, how about the bandwidth being used got anything to do with what hosting I use?

    And does it make any difference if I encourge my members to use the attachment feature?

    Once again, thanks in advance.

  5. #5
    Join Date
    May 2005
    Location
    Behind a linux box
    Posts
    687
    I don't think you use too much bandwith, but you may be using too much resources or the server is overcrowded. The attachement ads a little more load to the existing one. How many people you have online on the forum at the same time?
    Got Fused?

  6. #6
    Its a small board.. just launch less then a month. So the avg amount is about 10 - 15 users per day. Well, I thought its better to use the attachment function rather then posting them in the thread as it can reduce the page load?

    BTW, my question is "how about the bandwidth being used got anything to do with what hosting I use?"

  7. #7
    Join Date
    May 2005
    Location
    Behind a linux box
    Posts
    687
    It's got a little to do but I bet the site loads slow not because of the bandwith ...but because of the server being overcrowded. Tell us your domain name so we can check it out.
    Got Fused?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •