Results 1 to 11 of 11
  1. #1

    cmu not working anymore

    I postet this already 3 times (sry - but its really important) in the cobaltuser list but no response.
    Lets try here:

    Since 2 or 3 weeks the cmuExport is not working correctly

    I want to export everything but it saves only:

    -rw-r----- 1 root admin 5594883 Jun 13 10:44

    with the above size of 6 MB (should be hundrets of MB)
    The content is only the complete web directory but NO USERS !

    I tried /usr/sbin/cmuExport and /usr/sbin/cmuExport -n

    I am using cmu 2.27 and tried with and without raqbackup 2.1 and 3.0

    Any help appreciated I feel very nervous witout having a backup of my blue pizza thing


  2. #2
    Join Date
    Dec 2001
    did you try a uninstall, then a re-install ?

    under telnet, (and be root) copy-paste this :

    this will uninstall cmu.
    then go to your cobalt gui, and reinstall it.

    Do you have error messages in your /home/cmu/cmu.log ?

    hope this help

  3. #3
    Scanout: INFO: exporting vsite
    Scanout: INFO: building archive for
    Scanout: creating tar: /home/raqbackup/data/
    Scanout: Out of memory!
    INFO: /usr/sbin/cmuExport completed at Fri Jun 14 14:34:32 2002

    ok I think this is a hint but this will bring me to the next problem

    HOW to backup the machine if already 512 MB are inside and this is the maximum possible in the RaQ... ???
    I cannot stop any processes because this is a production unit

    I also tried to run it manually (not at cron.daily) but I didnŽt succeed at any time.


                 total       used       free     shared    buffers     cached
    Mem:        517112     506592      10520      51216     247572     166364
    -/+ buffers/cache:      92656     424456
    Swap:       131536      14696     116840
     11:57am  up 17 days, 23:14,  1 user,  load average: 3.96, 3.92, 4.04
    54 processes: 48 sleeping, 6 running, 0 zombie, 0 stopped

  4. #4
    Join Date
    Dec 2001
    try this :

    hope it help...
    Are you sure that you don't have enough memory ???
    I have over 230 sites on 1 raq4r - 512Mb, and don't have such problems...

  5. #5
    Join Date
    Dec 2001
    also, you can try to restart apache, to try to free memory :

    /etc/rc.d/init/http restart

    sometime it helps

  6. #6
    thx 4 the link IŽll try it.

    On this machine there is only 1 vsite but more than 1000 users with pop3 and http/ftp space.


  7. #7
    Join Date
    Dec 2001
    then it have to work fine. Try to restart apache, the start cmu again.

  8. #8
    There is a known cmu-bug with very huge sites (I think over 900 MB). There is a small patch from Jeff Bilicki available.

    Daniel - the free backup-solution for your RaQ!

  9. #9
    THX it was the patch

    my backup is just running fine

    OT: wondering why the patch is not included and released as 2.28 or something ...

  10. #10

    CMU patch not found

    The patch for CMU 2.27 is missing.


    Bad link:

    Anyone know where to find this patch?


  11. #11
    Found it.

    The *correct* link to the patch is: The file name is archive.patch and the patching directions are in the previously referenced post.

    Note that archive.patch patches

    CMU v. 2.27 (unpatched) remains available from Sun Cobalt at

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts