Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2005
    Location
    The Interweb
    Posts
    38

    .SWF no longer playing since Flash 9 (and Abobe site takeover of Macromedia.com)

    I have had a .swf working fine for a long time until I recently started getting some complaints from some people that have Flash 9 and also some Firefox users that can't display my menu header which is .swf

    Once thing I noticed in my html code it shows:
    pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"

    codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0"

    Since adobe took over the macromedia.com references for the plugin space and codebase are invalid. If you go to macromedia.com it just forwards to adobe.com

    Since adobe took over what is the proper location (web path) of the shockwave plugin and codebase on the abobe site ?


    Has anyone else had problems lately with .swf flash that had worked for a long time where it recently just stopped working ?

    Please reply if you have info.

    Thank you for your help

  2. #2
    Join Date
    Aug 2005
    Location
    The Interweb
    Posts
    38
    Just in case anyone else has this problem. I found a free tool to quickly recompile the .swf to be Flash 9 compatible. (this corrected my problem)

    http://www.swishzone.com/index.php?a...&tab=downloads

    The above fix tool is for .swf files created with swish software programs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •