Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2005
    Location
    Leeds, England
    Posts
    183

    problem with an addon domain & cpanel/whm

    Ok, So I have an account made in whm which had an addon domain. I forgot abotu this and then created a new account using the domain i'd already used as an addon domain in another acct. when i tried to http to this domain it went to the dir of where the addon domain was pointed. i tried to remove the addon domain and it said that, that account doesn't control that domain. so I delete the new account and then try adn remove it, still no luck.

    i have deleted all DNS entries for that domain. whan can I do to remove that domain without terminating the account?

    i've also tried logging into the cpanel through whm as "root"

    thanks in advance.

  2. #2
    Join Date
    Aug 2006
    Posts
    101
    Do you have root access?
    You may need to adjust the cpanel user config in /var/cpanel/users/ and remove the virtualhost from httpd.conf
    The last thing would be to make sure it is clear from named.conf but you said you did this already. If you cluster DNS servers make sure it was removed there as well.

  3. #3
    Join Date
    Nov 2004
    Location
    Dallas
    Posts
    739
    As nbh1 said, I think the problem is on httpd.conf; open it and delete the virtualhost record for that specific domain. After that I would restart the apache service, just to make sure everything is ok

  4. #4
    Join Date
    Jan 2005
    Location
    Leeds, England
    Posts
    183
    thanks for your help guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •