Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2005

    ImageMagick Problem

    I installed ImageMagick via yum on my CentOS 4 box. It is version 6.0.7

    When using gallery 2, I received a warning message stating that this version is vulnerable (low risk but still) and was wondering if there was anyway to update this past 6.2.2

    I tried to do it manually by compiling from source but the composite part of ImageMagick never works...the identify and convert are recognized.

    Is there an easier way....a RPM for RHEL 4 I could use?

  2. #2
    Join Date
    Apr 2003
    Imagemagick has official RPMs on the website which should work.

    Don't forget that RH backports so even though it says it is vulnerable it is not assuming you are using the latest RHEL 4 version.
    John W, CISSP, C|EH
    MS Information Security and Assurance - Server Administration and Security - Managed VPS and Dedicated Servers with VIP Service

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts