Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2006

    can't access ssh

    I have problem with my ssh on my server. I can access to ssh but after 4, 5 hours I can't connected to ssh. So, I tried to restart ssh through whm but I got this message:

    Sep 23 09:18:38 neptune sshd: sshd -TERM succeeded Sep 23 09:18:38 neptune sshd: succeeded sshd has failed, please contact the sysadmin.

    Then I have reboot my server and it is working back. But then it's happen again. So, I need reboot my server each time I can't connect to ssh.

  2. #2
    No idea what happened,try to upgrade openssh

  3. #3
    Join Date
    Mar 2006
    I have asked support to try it and they can access. Seems it is problem with my connection. It weird, I have restart my computer it still the same. I have connected through normal dial up since I'm out of town.

  4. #4
    Curious to know the result. Let us know if is it solved. -Transparent Technical Support for Webhosts
    Let the PROs handle your support

  5. #5
    don't restart SSH from whm.. it always fails
    just try to investigate whats causing you from not getting into SSH..
    can you use some other server or SSH acct to access it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts