Results 1 to 2 of 2
  1. #1

    Am I given what I asked?

    Can someone help me? I do not think I got waht I paid for!

    This is what I was promised: "VPS server itself, will run on atleast DUAL XEON 3.06 GHZ 533FSB HT (4CPU), DUAL CORE AMD OPTERON 265, Dual LowVoltage XEON 2.00Ghz, 8GB-16GB RAM, (6) 73GB SCSI 10K RPM Ultra 320 Hot-Swap Drives in a RAID5 format. Daily tape backup is running on VPS servers."

    This is what I got: (Info is from WHM)
    "Processor #1 Vendor: GenuineIntel
    Processor #1 Name: Intel(R) Xeon(TM) CPU @ 1.66GHz
    Processor #1 speed: 374.498 MHz
    Processor #1 cache size: 2048 KB

    Processor #2 Vendor: GenuineIntel
    Processor #2 Name: Intel(R) Xeon(TM) CPU @ 1.66GHz
    Processor #2 speed: 374.498 MHz
    Processor #2 cache size: 2048 KB

    Processor #3 Vendor: GenuineIntel
    Processor #3 Name: Intel(R) Xeon(TM) CPU @ 1.66GHz
    Processor #3 speed: 374.498 MHz
    Processor #3 cache size: 2048 KB

    Processor #4 Vendor: GenuineIntel
    Processor #4 Name: Intel(R) Xeon(TM) CPU @ 1.66GHz
    Processor #4 speed: 374.498 MHz
    Processor #4 cache size: 2048 KB

    Also the hard drive info is the WHM is hided. Should I complaint?

    Thanks.

  2. #2

    No, I was not....

    To my complaint they apologized saying that I was put on a temporary server, and they are going to migrate me in a few days....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •