Results 1 to 2 of 2
  1. #1

    phpsuexec and custom php.ini

    I inserted this below in a php.ini file inside my directory

    magic_quotes_gpc = off

    It still showed up in phpinfo.php as on for magic quotes gpc even after restarting httpd

    I have phpsuexec enabled as well. What should I do?

  2. #2
    Join Date
    Oct 2004
    Make sure that the php.ini is residing in your DocumentRoot directory and has the correct ownership and the permissions.
    ESC :wq!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts