Results 1 to 16 of 16

Thread: Gnax - Ddos

  1. #1
    Join Date
    Feb 2002
    Posts
    59

    GNAX (Transxactglobal) Extremely Slow

    Is anyone else experiencing extreme slow connection? We tried to email but no response. Has anyone else received any updates?

    Thanks!

  2. #2
    Join Date
    Nov 2001
    Location
    The South
    Posts
    5,403

    Gnax - Ddos

    Just got off the phone with Gnax (9/11/2006 3:05PM CST) and they said they're having a DDOS that's hurting network connectivity.

    I'm seeing lotsa packetloss and major slowness to my own servers there and also to the GNAX sites (helpdesk/etc) so it's definitely data center-wide.

  3. #3
    yeah got 75% packet loss here

  4. #4
    Join Date
    Nov 2001
    Location
    The South
    Posts
    5,403
    Seems like it's getting a little better?

    Edit: spoke too soon I guess
    Last edited by 2Grumpy; 09-11-2006 at 04:57 PM.

  5. #5
    No I can't access my sites at all

  6. #6
    Join Date
    Mar 2004
    Location
    Chicago, IL
    Posts
    384
    Seems to be having periodic problems, but slowly improving.

    Figures this would happen to the day after I move a bunch of sites I still had on an old WHP box to one I have at GNAX.... o.O

    But at least GNAX will get the problem fixed. My WHP box has gone to "Destination host unreachable" now.

  7. #7
    Join Date
    Feb 2004
    Location
    Atlanta, GA
    Posts
    5,627
    Quote Originally Posted by Montage Inc
    Is anyone else experiencing extreme slow connection? We tried to email but no response. Has anyone else received any updates?

    Thanks!
    It may be just your server.

    We have equipment in there facility and there are no known issues that I'm aware of.

  8. #8
    Join Date
    Feb 2002
    Posts
    59
    I heard back from them...They indicated they're having a router issue and will be rectified soon.

  9. #9
    Speeds server to server seem good (inside the network). I'm moving one server with a hd on the verge of death, to one I happened to have empty at about double the speed it was going before this all started.

  10. #10
    Join Date
    Mar 2004
    Location
    Chicago, IL
    Posts
    384
    http://www.webhostingtalk.com/showthread.php?t=546488

    They've been having a router problem for a few hours. Seems to come and go right now.

  11. #11
    Join Date
    Feb 2004
    Location
    Atlanta, GA
    Posts
    5,627
    Quote Originally Posted by Montage Inc
    I heard back from them...They indicated they're having a router issue and will be rectified soon.
    Ah, haven't even noticed it, does not appear to be impacting our segment of the network.

  12. #12
    Join Date
    Dec 2001
    Location
    Atlanta
    Posts
    4,419
    this was not a ddos

    it was a bad ten gig interface on one o the core routers that throwing errors and causing bgp instability.

    should be fine now.

  13. #13
    Join Date
    Jan 2002
    Location
    Charlotte, NC
    Posts
    527
    Quote Originally Posted by sailor
    should be fine now.
    Not from what I'm seeing.

    Cheers,
    Jason

  14. #14
    Join Date
    Feb 2001
    Location
    West Michigan, USA
    Posts
    9,675
    Quote Originally Posted by WireSix
    Ah, haven't even noticed it, does not appear to be impacting our segment of the network.

    Nope - haven't noticed anything out of the ordinary as well.

    --Tina

  15. #15
    Join Date
    Nov 2001
    Location
    Atlanta, GA
    Posts
    632
    Neither have I. Their MRTG graphs have been all over the place, though: http://gnax.net/mrtg/

  16. #16
    Join Date
    Feb 2004
    Location
    Atlanta, GA
    Posts
    5,627
    Quote Originally Posted by timdorr
    Neither have I. Their MRTG graphs have been all over the place, though: http://gnax.net/mrtg/
    Yup, definately something goofy with Telia / Global Crossing on the gold network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •