Results 1 to 15 of 15

Thread: Whmcs...

  1. #1
    Join Date
    Aug 2005
    Location
    Seattle, WA
    Posts
    1,167

    Whmcs...

    WHMCS is starting to become a disaster for us, and to compound things, they're shady as heck.

    When our licensing key failed (again, thats twice this month; causing upwards of 18 hours of downtime) I put in a ticket asking them to fix it.

    A bit afterwards, I "bumped up" my earlier post on their forum about our issue coming back. To my surprise, the response disappeared about 10 minutes later!

    So, after posting my new response, I decided it would be a good idea to take a screenshot incase of any funny business.

    Guess what? More funny business.

    So here you have it - these pictures have not been doctored; modified or anything of the like in any sense. The clock hasn't been changed or modified.

    http://img182.imageshack.us/img182/4981/deletingge8.jpg - posting
    http://img301.imageshack.us/img301/2...leting2xi0.jpg - but where did it go?

    Matt, all I want is an apology and a solution. Hell, I'd even settle for just the solution; but instead you are willing to go to deceitful levels to avoid the problem.

    If the moderators / admins need any proof, I'd be glad to supply them with all and any documentation of our problems.

    To the staff here, if Matt rectifies the situation, please remove everything except for the description of the problem.

  2. #2
    Taylor Wilson,

    As I explained in our ticket response to you, the issue is caused by your servers firewall blocking access to our licensing server. I also provided you with the information required to fix the issue. This was 31 minutes after your original post which would have meant you would have had a maximum of 35 minutes downtime should you have checked your email and seen the reply. However, you seem to have ignored this and then posted multiple posts on our forum about the issue. I have deleted all but your first original post about the issue as there are no need for posts in a number of topics about the one issue.

    I don't know why you feel there has been any kind of funny business or shady acting on my part. I have done nothing but to provide a solution in what I would call a reasonable to quick timeframe and to remove the duplicate spam posts from the forum.

    And to finish, this is not the second time this month. The first time was an unrelated issue of the license expiring due admittedly to an error on our part. This time, your server is now blocking access to our licensing system causing the check to fail - however, on both occasions if you had uploaded the local license key as instructed your WHMCS system would have never been unreachable.

    Matt
    WHMCompleteSolution
    The Complete Client Management, Billing & Support System
    www.whmcs.com

  3. #3
    Join Date
    Aug 2005
    Location
    Seattle, WA
    Posts
    1,167
    Matt,

    I cannot access the ticket I initially submitted. I received no email about it either time.

    Secondly, we have made no changes to our firewall settings recently.

    Thirdly, all of my posts from today were deleted. They were not spam posts in any sense, one was answering a user saying "the license key is invalid" in the showcase forum. That post was made yesterday - gee, that might indicate more then 35 minutes downtime.

    Thanks for your response,
    Taylor

  4. #4
    Join Date
    Aug 2005
    Location
    Seattle, WA
    Posts
    1,167
    Ahh, thats what I was forgetting to mention.

    Fourthly, our local license key is properly uploaded and I do so personally once a week. It is in all the relevant folders with the proper permissions.

    Again, I've received not one email from you or the automated ticket system; so I cannot access my tickets. It is not in the spam filter nor the server que for delivery.


    Edit from this line below:

    Also, on your very own forum, the user "harrison" posted YESTERDAY that our license key was invalid, at 9AM your server time. It is now 8PM, the next day, your server time.

    That means over 30 hours downtime; but I was unavailable yesterday and did not notice until I was made aware of it by a customer. I can't tell if you are unaware of the problems, or just lying.

  5. #5
    Hi,

    Our ticket system is fully functioning so if you did not receive the email notifications then it must have been blocked by a spam filter - to ensure you get the url to the ticket I am posting it here: << removed >>

    If you were having a problem with the local key not working then you should have opened a ticket about it. You did not mention you had uploaded this but it was not working. As seems to be coming common for you, your first call when there's a problem seems to be to post on our forum and the WHT forum, then send in a ticket - if you just open a ticket about any issue you are having we'll get it resolved as quickly as possible. This just delays things furthur.

    Matt
    Last edited by writespeak; 09-09-2006 at 07:20 PM.
    WHMCompleteSolution
    The Complete Client Management, Billing & Support System
    www.whmcs.com

  6. #6
    Quote Originally Posted by taylorwilsdon
    Also, on your very own forum, the user "harrison" posted YESTERDAY that our license key was invalid, at 9AM your server time. It is now 8PM, the next day, your server time.

    That means over 30 hours downtime; but I was unavailable yesterday and did not notice until I was made aware of it by a customer. I can't tell if you are unaware of the problems, or just lying.
    I don't see what this has to do with anything. Until you contact us about a problem we will not be aware of it. As far as this issue is concerned, you contacted us at 19:25 about the issue and I responded at 19:56. The first time I was aware of the issue was 19:25 when you first opened a ticket.

    Matt
    WHMCompleteSolution
    The Complete Client Management, Billing & Support System
    www.whmcs.com

  7. #7
    Join Date
    Aug 2005
    Location
    Seattle, WA
    Posts
    1,167
    Is there any way I can contact you via live chat or a medium similar to such so that we can work through this in real-time; as the tickets just don't seem to work for me. I run no server-side spam filter and my outlook spam filter has not blocked any of your emails. I've never seen the local key work so I just assumed it was faulty by nature.

    I'll ticket the wht admins to remove the material from this post once we've figured out what the problem is and worked to solve it.

    You say that I'm quick to jump the gun on posting here; but if I hadn't, we'd never even spoke as I get no access to the ticket system (by my fault or yours, I cannot tell at this point) and my forum posts are removed immediately. In my eyes, I view this post as successful because I've gained contact to you.

  8. #8
    I would like this thread to remain in full. We have nothing to hide here and I feel leaving only your description without any of my comments in response would be the worst thing to do.

    I have been on the live chat on the site all the time you have been submitting tickets and browsing the forum posting comments so you could have initiated a live chat to resolve the issue anytime - the issue could have been resolved a long time ago if you had done this.

    Matt
    WHMCompleteSolution
    The Complete Client Management, Billing & Support System
    www.whmcs.com

  9. #9
    Join Date
    Aug 2005
    Location
    Seattle, WA
    Posts
    1,167
    That is untrue, as you can see in my screenshot, it says "live chat offline" and has said the same the entirety of my browsing. Believe me, if I had seen it, I'd have clicked.

    If you can go onto the live chat, I'd be glad to work with you. I also put in a ticket and bookmarked the address (as I didn't receive the email) about the local key.

    The fate of this thread is up to you, I don't mind either way.

    All the best,
    Taylor

  10. #10
    I have been online the entire time and continue to be. The live chat can't be showing offline for you at www.whmcs.com (top right) - I have people I am talking to right now.

    As I have said, I would like my replies to this thread to remain.

    Matt
    WHMCompleteSolution
    The Complete Client Management, Billing & Support System
    www.whmcs.com

  11. #11
    Join Date
    Aug 2005
    Location
    Seattle, WA
    Posts
    1,167
    I'm happy to keep the replies - I put that in because at the time, I believed the fault to be on your end (I don't find that to be unreasonable because it had happened in the past)

    I see you online now and am talking to you.

    Thanks for your assistance,

    Taylor

  12. #12
    Issue resolved via live chat - as stated in the original ticket reply, the issue was the server blocking access to our license server and the local license key being invalid - uploading of the local key again corrected the issue.

    Matt
    WHMCompleteSolution
    The Complete Client Management, Billing & Support System
    www.whmcs.com

  13. #13

  14. #14
    I'm having major issues with your support pipe.

    There is a definite bug in the script in 2.5.7 -- when users submit a ticket, a failure message is automatically delivered to anyone who sends it. Even your own support system is effected with this same bug. I forwarded a copy of the failure message to your own support department and emphasized that this needs an immediate fix but there has been no reply.

  15. #15
    Hi,

    There was an error on our support desk piping a few days ago. However, that was only while we performed the upgrade. If you're having a problem just open a ticket with us, if you have already done this please PM me your ticket number and I'll look into it. There is no bug in the pipe file distributed with V2.5.7 but it will need the path modifying for the PHP binaries on some servers before it will work.

    Btw, we have MSN chat support using the address [email protected]

    Matt
    WHMCompleteSolution
    The Complete Client Management, Billing & Support System
    www.whmcs.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •